<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel='dns-prefetch' href='//images.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//js.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//static.sundayguardianlive.com' />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
    <link rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" media="all" type="text/css"></noscript>
  <link id="fonts-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
    <link id="fonts-stylea" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" media="all" type="text/css"></noscript>
  <link href="https://fonts.googleapis.com/css?family=Merriweather:700i,900i|Noto+Serif|Patua+One" rel="stylesheet" defer>
  <meta name="google-site-verification" content="-6htuRO1PJvSTlwzAI1Q3MKfNKooCF_7QaKpMkDhXSY" />
  <!-- Start Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66705143-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-66705143-1');
  </script>
  <!-- End Google Analytics -->
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Battle for TN: Blockbuster of an election in the making - The Sunday Guardian Live</title>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Early 2021 will see one of the hardest fought Assembly polls South of the Vindyas. &nbsp; Bengaluru/ Chennai: For over three decades two claimants of Dravidian ideology—M. Karunanidhi and J. Jayalalithaa who branched out of the same tree—dominated the Tamil politicalscape without leaving much room to national parties"/>
<link rel="canonical" href="https://www.sundayguardianlive.com/news/battle-tn-blockbuster-election-making" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Battle for TN: Blockbuster of an election in the making - The Sunday Guardian Live" />
<meta property="og:description" content="Early 2021 will see one of the hardest fought Assembly polls South of the Vindyas. &nbsp; Bengaluru/ Chennai: For over three decades two claimants of Dravidian ideology—M. Karunanidhi and J. Jayalalithaa who branched out of the same tree—dominated the Tamil politicalscape without leaving much room to national parties" />
<meta property="og:url" content="https://www.sundayguardianlive.com/news/battle-tn-blockbuster-election-making" />
<meta property="og:site_name" content="The Sunday Guardian Live" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-29T20:29:15+00:00" />
<meta property="og:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/R-Jayaprakash-Mugilan-Chandrakumar_TN-politics.jpg" />
<meta property="og:image:secure_url" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/R-Jayaprakash-Mugilan-Chandrakumar_TN-politics.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="331" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Early 2021 will see one of the hardest fought Assembly polls South of the Vindyas. &nbsp; Bengaluru/ Chennai: For over three decades two claimants of Dravidian ideology—M. Karunanidhi and J. Jayalalithaa who branched out of the same tree—dominated the Tamil politicalscape without leaving much room to national parties" />
<meta name="twitter:title" content="Battle for TN: Blockbuster of an election in the making - The Sunday Guardian Live" />
<meta name="twitter:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/R-Jayaprakash-Mugilan-Chandrakumar_TN-politics.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sundayguardianlive.com\/","name":"The Sunday Guardian Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sundayguardianlive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Guardian Live &raquo; Battle for TN: Blockbuster of an election in the making Comments Feed" href="https://www.sundayguardianlive.com/news/battle-tn-blockbuster-election-making/feed" />
<link id="sundaygurdianlive-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" media="all" type="text/css"></noscript>
<!--[if lt IE 9]>
<link id="sundaygurdianlive-ie8" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-ie8" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" media="all" type="text/css"></noscript>
<![endif]-->
<link id="griwpc-recaptcha-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="griwpc-recaptcha-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" media="all" type="text/css"></noscript>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='https://api.w.org/' href='https://www.sundayguardianlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayguardianlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayguardianlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.sundayguardianlive.com/?p=59669' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fbattle-tn-blockbuster-election-making" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fbattle-tn-blockbuster-election-making&#038;format=xml" />
<script id="speed-up-optimize-css-delivery" type="text/javascript">/* loadCSS. [c]2018 Filament Group, Inc. MIT License */ (function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			#veer-banne{ margin:0 auto; text-align:center; }

.page-id-42243 img{max-width:100%; height:auto;}
input.wpcf7-form-control.wpcf7-submit {
        right: 8px;
    background: #B5100F;
    border: 0px;
    border-radius: 0px 2px 2px 0px;
    font-size: 14px;
    letter-spacing: 1px;
    height: 33px;
    text-transform: uppercase;
    padding: 0px 10px;
    color: #fff;
    cursor: pointer;
    margin-top: 15px;
}
.container.article-page .article-container .article-image img{height:auto;}
#nnnnnnssshow{float: right;
    margin-top: 10px;
    margin-right: 5px;
    padding: 7px;
    font-weight: normal;cursor:pointer;}
.navbar-expand-lg .navbar-nav .nav-link {
    font-size: 15px;
}
img.avatar.avatar-80.photo.card-img-top {
    height: 64px;
    width: 56px;
}
frame0 .frame2 .card .card-body .card-title {
    font-size: 1.0rem;
}
.article-body img {max-width:100%; height:auto!important;display:block;}
@media only screen and (max-width: 480px){
.jumbotron.footer .f1 img {
    width: 235px;
}
	.jumbotron.footer .f1 ul{float:none;}
	.container.columnist-page .frame0 .main-heading .frame-title span{font-size:1rem}
}
.page-template-front-page .frame4 .card .card-footer a {
    font-size: 12px;
}
.aligncenter{margin:auto;}
figcaption{font-family: 'noto serif',serif;
    font-size: 0.8rem;
    color: #888;
    border-bottom: 1px solid #ddd;
    padding: 0 0 0.6rem 0;
    text-align: center;margin-bottom: 12px;
    margin-top: 12px;}
.shariing{float:right;    margin-top: 0.5rem;}

.subscribe a { color: red !important; }
@media only screen and (max-width:768px) {
	#nnnnnnssshow{display:none;}
.appdiv{margin-right:0;margin-left:0;}
.searchbardiv{position:inherit!important;}
	.search.search-results .container .thumbnail img{width:100%!important;}}
/*search*/
#searchsubmit {
	padding:8px 20px;
	font-size:14px;
	margin-left:10px;
	background:#0e78fc;
	cursor:pointer;
	border-radius:3px;
	color:#fff;
	border:1px solid #888;
}
#searchsubmit:hover {
	background:#c00;
}
.search.search-results .container {
	max-width:1140px;
	width:100%;
	margin-top:100px!important;
	margin:0 auto;
}
.search.search-results .container .panel-heading h1 {
	font-weight:500;
	margin-bottom:25px;
}
.search.search-results .container .thumbnail {
	margin-bottom:30px;
	padding-bottom:30px;
	border-bottom:2px solid #ddd;
}
.search.search-results .container .thumbnail img {
	width:18%;
	height:auto;
	display:inline-block;
	vertical-align:top;
	border-radius:3px;
}
.search.search-results .container .thumbnail .caption {
	width:79%;
	display:inline-block;
	vertical-align:top;
	margin-left:20px;
}
.search.search-results .container .thumbnail .caption a {
	color:#000;
	display:block;
	margin-bottom:10px;
}
.search.search-results .container .thumbnail .caption p a {
	color:#c00;
	margin-top:5px;
}
.search-results .navigation {
	display:inline-block;
	padding-left:0;
	margin:20px 0;
	border-radius:4px
}
.search-results .navigation li a, .navigation li a:hover, .navigation li.active a, .navigation li.disabled {
	text-decoration:none;
	padding:5px 10px!important;
	font-size:12px;
	background-color:#2c3e50!important;
	color:#fff!important;
	border-radius:3px;
	cursor:pointer
}
.search-results .navigation li {
	float:left;
	list-style:none;
	margin:5px 2px
}
.search-results .navigation li a:hover, .navigation li.active a {
	background-color:#3C8DC5!important
}
/*Search_box Css*/
.searchbardiv{
	display: block;
	position: fixed;
	background:#111 ;
	top: 50px;
	right: 0px;
	z-index: 1001;
	padding: 10px;
	margin: 0px;
}
.buttonsearch{
	position: fixed;
	top :18px;
	float: right;
	right: 0px;
	margin-right: 10px;
	background-color: transparent;
	border: 0px;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
}
#formsearch{display: none;}
#searchbox {border-radius:2px; width:300px; height:33px; background:#fff;
	box-shadow: none;
	padding:0px 88px 0px 10px;
	float:right;
	border:0px;
	box-sizing:border-box;
}
#buttonsearch{vertical-align:top; padding-top:4px; display:inline-block;}
.btn-default{ right:8px; background:#b51011; border:0px; border-radius:0px 2px 2px 0px; font-size:14px; letter-spacing:1px; height:33px; text-transform:uppercase; padding:0px 10px; color:#fff; cursor:pointer;}
.btn-default:hover{background-color:#b51011;}
@media only screen and (max-width:991px) {
.searchbardiv{position:inherit!important;}
}
@media only screen and (min-width:992px) and (max-width:1076px) {
	#nnnnnnssshow{display:none;}
	.navbar .nav-social a{display:none;}
}
.desktopads {
    text-align: center;margin-bottom: 16px;
}
img.img-responsive {
    max-width: 100%;
    height: auto;
}
@media screen and (max-width:768px){
	.page-id-42243 .frame0 .frame-heading .frame-title {line-height:inherit;}
.container.photos-page .frame0 .frame-body {
    width: 100%;
}

input.wpcf7-form-control {
    width: 100%;
    border: 1px solid #ddd;
    padding: 5px 10px;
    box-sizing: border-box;
}

select.wpcf7-form-control {
    width: 100%;
}

}		</style>
	  <script>
    window._izq = window._izq || [];
    window._izq.push(["init"]);
  </script>
  <script async src="https://cdn.izooto.com/scripts/14e4148d766b3d09dbda4dccde58b0d27b489b30.js"></script>
  <script type="text/javascript">
    function PrintDiv() {
      var divContents = document.getElementById("dvContents1").innerHTML + document.getElementById("dvContents2").innerHTML + document.getElementById("dvContents").innerHTML;
      var printWindow = window.open('', '', 'height=auto,width=790px');
      printWindow.document.write('<html><head><title>Sundayguardianlive</title>');
      printWindow.document.write("<link rel='dns-prefetch' href='//images.sundayguardianlive.com' /><link rel='dns-prefetch' href='//js.sundayguardianlive.com' /><link rel='dns-prefetch' href='//static.sundayguardianlive.com' />");
      printWindow.document.write('</head><body >');
      printWindow.document.write(divContents);
      printWindow.document.write('</body></html>');
      printWindow.document.close();
      printWindow.print();
    }
  </script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard1', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard2', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-1').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard3', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-2').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-3').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-4').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU2', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-5').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU3', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-6').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU4', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-7').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_Leaderboard', [728, 90], 'div-gpt-ad-1596872378629-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_MPU', [300, 250], 'div-gpt-ad-1596872378629-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
      <script src='https://app.playstream.media/domain/instream/0f23def0-ac69-48f2-8bca-0eb25ce30eaf.js'></script>
  
</head>

<body class="post-template-default single single-post postid-59669 single-format-standard">
  <nav class="navbar navbar-expand-lg navbar-light bg-dark">
    <a class="navbar-brand" href="https://www.sundayguardianlive.com"><img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt"logo"></a>
    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
      <i class="fa fa-bars"></i>
    </button>
    <div class="collapse navbar-collapse" id="navbarSupportedContent">
      <ul id="menu-header" class="navbar-nav mr-auto nav"><li id="menu-item-26955" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26955"><a href="https://www.sundayguardianlive.com/./news" class="nav-link">News</a></li>
<li id="menu-item-26956" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26956"><a href="https://www.sundayguardianlive.com/./world" class="nav-link">World</a></li>
<li id="menu-item-27016" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27016"><a href="https://www.sundayguardianlive.com/./investigation" class="nav-link">Investigation</a></li>
<li id="menu-item-28289" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28289"><a href="https://www.sundayguardianlive.com/./business" class="nav-link">Business</a></li>
<li id="menu-item-28290" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28290"><a href="https://www.sundayguardianlive.com/./sports" class="nav-link">Sports</a></li>
<li id="menu-item-28291" class="dropdown nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28291"><a href="https://www.sundayguardianlive.com/opinion" class="nav-link">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28292" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="https://www.sundayguardianlive.com/opinion/archive" class="nav-link">Archive</a></li>
	<li id="menu-item-28293" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28293"><a href="https://www.sundayguardianlive.com/opinion/columnists" class="nav-link">Columnists</a></li>
	<li id="menu-item-28294" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28294"><a href="https://www.sundayguardianlive.com/opinion/editorial" class="nav-link">Editorial</a></li>
	<li id="menu-item-28295" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28295"><a href="https://www.sundayguardianlive.com/opinion/guest-columnists" class="nav-link">Guest Columnists</a></li>
	<li id="menu-item-28296" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28296"><a href="https://www.sundayguardianlive.com/opinion/sacred-texts" class="nav-link">Sacred Texts</a></li>
	<li id="menu-item-33363" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33363"><a href="https://www.sundayguardianlive.com/opinion/letters" class="nav-link">Letters</a></li>
</ul>
</li>
<li id="menu-item-56319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56319"><a href="https://www.sundayguardianlive.com/./legally-speaking" class="nav-link">Legally Speaking</a></li>
<li id="menu-item-28297" class="dropdown nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28297"><a href="https://www.sundayguardianlive.com/./lifestyle" class="nav-link">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://www.sundayguardianlive.com/./travel" class="nav-link">Travel</a></li>
	<li id="menu-item-28299" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28299"><a href="https://www.sundayguardianlive.com/./fashion" class="nav-link">Fashion</a></li>
	<li id="menu-item-28300" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28300"><a href="https://www.sundayguardianlive.com/./food-drink" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-28301" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28301"><a href="https://www.sundayguardianlive.com/./luxury" class="nav-link">Luxury</a></li>
	<li id="menu-item-28302" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="https://www.sundayguardianlive.com/./b-list" class="nav-link">The B-List</a></li>
</ul>
</li>
<li id="menu-item-28305" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.sundayguardianlive.com/e-paper/" class="nav-link">E-Paper</a></li>
<li id="menu-item-30790" class="nav-item subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-30790"><a target="_blank" href="http://www.sunday-guardian.com/subscribe/subscribe.php" class="nav-link">Subscribe</a></li>
</ul>

      <div class="nav-social my-2 my-lg-0">
        <a href="javascript:void(0)" rel="nofollow" id="buttonsearch">
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 512 512" enable-background="new 0 0 512 512" width="20px" height="20px">
            <path d="M495,466.2L377.2,348.4c29.2-35.6,46.8-81.2,46.8-130.9C424,103.5,331.5,11,217.5,11C103.4,11,11,103.5,11,217.5   S103.4,424,217.5,424c49.7,0,95.2-17.5,130.8-46.7L466.1,495c8,8,20.9,8,28.9,0C503,487.1,503,474.1,495,466.2z M217.5,382.9   C126.2,382.9,52,308.7,52,217.5S126.2,52,217.5,52C308.7,52,383,126.3,383,217.5S308.7,382.9,217.5,382.9z" fill="#FFFFFF" />
          </svg>
        </a>
        <a href="https://www.facebook.com/TheSundayGuardian" rel="nofollow">
          <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 112.196 112.196" style="enable-background:new 0 0 112.196 112.196;" xml:space="preserve" width="25px" height="25px">
            <circle style="fill:#3B5998;" cx="56.098" cy="56.098" r="56.098" />
            <path style="fill:#FFFFFF;" d="M70.201,58.294h-10.01v36.672H45.025V58.294h-7.213V45.406h7.213v-8.34
		c0-5.964,2.833-15.303,15.301-15.303L71.56,21.81v12.51h-8.151c-1.337,0-3.217,0.668-3.217,3.513v7.585h11.334L70.201,58.294z" />
          </svg>
        </a> <a href="https://twitter.com/sundayguardian" rel="nofollow">
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 291.319 291.319" style="enable-background:new 0 0 291.319 291.319;" xml:space="preserve" width="25px" height="25px">
            <path style="fill:#26A6D1;" d="M145.659,0c80.45,0,145.66,65.219,145.66,145.66c0,80.45-65.21,145.659-145.66,145.659
		S0,226.109,0,145.66C0,65.219,65.21,0,145.659,0z" />
            <path style="fill:#FFFFFF;" d="M236.724,98.129c-6.363,2.749-13.21,4.597-20.392,5.435c7.338-4.27,12.964-11.016,15.613-19.072
		c-6.864,3.96-14.457,6.828-22.55,8.366c-6.473-6.691-15.695-10.87-25.909-10.87c-19.591,0-35.486,15.413-35.486,34.439
		c0,2.704,0.31,5.335,0.919,7.857c-29.496-1.438-55.66-15.158-73.157-35.996c-3.059,5.089-4.807,10.997-4.807,17.315
		c0,11.944,6.263,22.504,15.786,28.668c-5.826-0.182-11.289-1.721-16.086-4.315v0.437c0,16.696,12.235,30.616,28.476,33.784
		c-2.977,0.783-6.109,1.211-9.35,1.211c-2.285,0-4.506-0.209-6.673-0.619c4.515,13.692,17.625,23.651,33.165,23.925
		c-12.153,9.249-27.457,14.748-44.089,14.748c-2.868,0-5.69-0.164-8.476-0.482c15.722,9.777,34.367,15.485,54.422,15.485
		c65.292,0,100.997-52.51,100.997-98.029l-0.1-4.461C225.945,111.111,231.963,105.048,236.724,98.129z" />
          </svg>
        </a>
      </div>
      <div class="searchbardiv" id="formsearch">
        <form action="/" method="get" id="searchform">
          <div class="input-group">
            <input type="text" name="s" id="searchbox" class="form-control" value="" />
            <div class="input-group-btn">
              <button class="btn-default" type="submit">Search</button>
            </div>
          </div>
        </form>
      </div>
    </div>
  </nav><div class="container article-page">
    <div class="desktop_ad">
        <!-- /21673111209/SG_Article_BOC_Leaderboard -->
        <div id='div-gpt-ad-1596872378629-0' style='width: 728px; height: 90px;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1596872378629-0');
                });
            </script>
        </div>
    </div>
    <nav aria-label="breadcrumb" role="navigation">
        <ol class="breadcrumb">
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com" itemprop="url"><span itemprop="title">Home</span></a></li>
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news" itemprop="url"> <span itemprop="title">News</span></a></li>
            <li class="breadcrumb-item active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news/battle-tn-blockbuster-election-making" itemprop="url"><span itemprop="title">
                        Battle for TN: Blockbuster of an election in the making                    </span></a></li>
        </ol>
    </nav>
    <div class="article-container">
                                    <div class="article-header">
                    <h1 id="dvContents1" class="article-title">Battle for TN: Blockbuster of an election in the making</h1>
                                        <div class="publish-details">
                        <a href="https://www.sundayguardianlive.com/user/the-sunday-guardian"><img alt='' src='https://secure.gravatar.com/avatar/1644b41cd25b7a90ad9020b14fc58454?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1644b41cd25b7a90ad9020b14fc58454?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>
                        <div class="publish-dt-1">
                            <a href="javascript:void(0)" class="editor-name">R. Jayaprakash &  Mugilan Chandrakumar </a>
                            <ul class="story-update-details">
                                <li>Published</li>
                                <li>: </li>
                                <li> August 29, 2020, </li>
                                <li> 8:29 pm</li>
                                <li>|</li>
                                <li>Updated</li>
                                <li>: </li>
                                                                    <li>August 29, 2020, </li>
                                    <li> 8:29 PM                                    </li>
                                                            </ul>

                        </div>

                    </div>
                    <div class="addthis_inline_share_toolbox shariing"></div>

                    <button id="nnnnnnssshow" class="btn btn-primary hidden-print" onclick="PrintDiv();"><span class="glyphicon glyphicon-print" aria-hidden="true"></span> Print</button>

                </div>

                <div class="article-image" id="dvContents2">
                    <img width="512" height="331" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/R-Jayaprakash-Mugilan-Chandrakumar_TN-politics.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/R-Jayaprakash-Mugilan-Chandrakumar_TN-politics.jpg 512w, https://www.sundayguardianlive.com/wp-content/uploads/2020/08/R-Jayaprakash-Mugilan-Chandrakumar_TN-politics-300x194.jpg 300w" sizes="100vw" />                    <p class="image-caption"></p>
                </div>

                <!-- /21673111209/SG_Article_BOC_MPU -->
                <div id='div-gpt-ad-1596872378629-1' class="desktop_ad" style='width: 300px; height: 250px;'>
                    <script>
                        googletag.cmd.push(function() {
                            googletag.display('div-gpt-ad-1596872378629-1');
                        });
                    </script>
                </div>

                <div class="article-body">
                    <div id="dvContents">
                        <h3><em>Early 2021 will see one of the hardest fought Assembly polls South of the Vindyas.</em></h3>
<p>&nbsp;</p></p></p>
<p><strong>Bengaluru/ Chennai:</strong> For over three decades two claimants of Dravidian ideology—M. Karunanidhi and J. Jayalalithaa who branched out of the same tree—dominated the Tamil politicalscape without leaving much room to national parties like Congress or the BJP. But in 2021 the absence of these two cult figures will change the entire electoral dynamics in Tamil Nadu which has always strived to carve out a niche for itself on the basis of Dravidian divide.</p></p></p>
<p>This election won’t be like any other as the political conundrum, as at play are many new entrants—superstars Rajanikanth; Kamal Hassan; the BJP; the Mannargudi family led by V.K. Sasikala, who will be out of jail just in time; the all-new AIADMK desperately trying to rob  Jayalallitaa’s legacy and last but not the least, the GenX DMK led by M.K. Stalin.</p></p></p>
<p>Seven months is a very short time in politics and what prompted us to delve into the intricacies ahead of the year is the poll bugle blown by the BJP. The saffron party, after tasting success in Karnataka, has already made a poll pitch by stating that the Tamil Nadu elections will be a two-way contest between the BJP and DMK, leaving its ally AIADMK red-faced. The ruling party hit back, saying the AIADMK will lead the alliance and talks about alliance are still premature.</p>
	<!-- Single ad 1 -->
	<div id='sGpt1' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard1 -->
        <div id='div-gpt-ad-1592052647733-0' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-0');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU1 -->
        <div id='div-gpt-ad-1592052647733-4' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-4');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 1 --></p></p>
<p>Here is a 360 degree view of parties, polls, personalities, protagonists and people who will make or break them.</p></p></p>
<p><strong>Politics and Tamil stardom</strong></p></p>
	<!-- Single ad 2 -->
	<div id='sGpt2' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard2 -->
        <div id='div-gpt-ad-1592052647733-1' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-1');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU2 -->
        <div id='div-gpt-ad-1592052647733-5' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-5');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 2 --></p>
<p>Tamil Nadu has always been driven by identity politics, since the days from Aringar Anna (Annadurai) to M.G. Ramachandran (MGR), Jayalalithaa to Karunanithi. Till 2018, Tamil Nadu politics was guided by either one of the two Godly figures and they had set terms in national politics and ensured that it revolved around them till their last breath.</p></p></p>
<p>DMK supremo Karunanithi, a seasoned politician, made the Delhi politicians visit his Gopalapuram residence for making or breaking an alliance. On the other hand, Jayalalithaa, with her “This Lady or Modi” political pitch made AIADMK the country’s third biggest party by contesting on its own and wining 37 out of 39 seats, this was the all-time high for a Dravidian party after they capturing power from Congress in 1960s. The demise of Karunanidi and Jayalaithaa left a  political vacuum in Tamil Nadu and the attempts for the takeover of the government by Sasikala, Jayalalithaa’s close confidant, saw a midnight revolt by then CM, O. Panneerselvam in the name of “Dharma Yudha” and split into a faction inside the party.</p></p></p>
	<!-- Single ad 3 -->
	<div id='sGpt3' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard3 -->
        <div id='div-gpt-ad-1592052647733-2' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-2');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU3 -->
        <div id='div-gpt-ad-1592052647733-6' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-6');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 3 -->
<p>This factionism in the ruling party which captured power for the second consecutive term gave political space for two new political aspirants. Cine stars Rajinikanth and Kamal Hassan sensed the space and announced their political aspirations. Rajinikanth was the first to announce that there is a political vacuum in the state and there was a need for a good leader to capitalize on it and he reiterated his intention during the annual fans’ meet in 2018 that his political entry is certain and will contest in all 234 seats. The ground work was in progress and his fans’ unit “RAJINI RASIGAR MANDRAM” was converted into “RAJINI MAKKAL MANDRAM” which acted as an outfit to carry out welfare works and district secretaries were appointed to carry out enrolment drives to strengthen the party from the ground level. Despite all these developments, Rajinikanth was dragging his feet on launching his political party and refrained from making political comments. In 2020, Rajinikanth dropped a bomb among his cadres, stating that “we will not be the CM candidate but wanted youngsters to lead the government”, and said that “we will wait for a tsunami-like political wave and then come to electoral politics”, and also conceded that there are two heavyweight parties in the state. After announcing his change of mind, Rajinikanth is seldom seen in the Tamil Nadu political discourse. Though Kamal Hassan made his political announcement second to Rajinikanth, he floated his political party “Makkal Needhi Maiam” and also faced the 2019 Parliamentary elections and managed to garner around 3% vote. Though Kamal Hassan has made his political foray, he has not been able to bring any visible changes except the cryptic tweets on social issues. The 2021 elections will be a litmus test to find whether the people of Tamil Nadu continue their trend of voting for cinema personalities like they did till 2016.</p></p></p>
<p><strong>DMK: The son-rise</strong></p></p></p>
<p>Succession of M.K. Stalin as the party president was of no surprise as it was considered as a natural elevation in the party. DMK is strongly banking on the anti-incumbency factor and is also making all efforts to project itself as a formidable force which opposes BJP at all levels.</p></p></p>
<p>M.K. Stalin has his house under control. DMK weighs AIADMK and BJP on the same scale and it has created a narrative that the AIADMK is the B-team of the BJP in the state. After tasting an enormous victory in the 2019 general elections with the DMK alliance winning 38 seats, he is waiting to test his luck in the upcoming 2021 elections to occupy the Chief Minister’s chair. Though the appointment of his son Udayanidhi Stalin as the party’s Youth Wing Secretary was on expected lines, political commentators highlight that his interference in the recent appointment of office bearers has not gone down well within the rank and file of the party and many seniors are of the belief that the influence of Anbhagam in party matters is here to stay and would influence various party decisions.</p></p></p>
<p><strong>AIADMK: factions and fisticuffs</strong></p></p></p>
<p>Following the merger of the two factions in 2017, things were smooth between the two factions apart from the small hiccups which were ironed out by the party top leadership. But traces of faction war have come out in the open prior to the elections with loyalists of both the factions flagging both their leaders for the Chief Minister’s post in 2021.</p></p></p>
<p>This issue was put to rest after internal bargaining and OPS himself came forward to ask the cadres to be loyal to the party and not to any individuals as the seniors in both the factions felt that factionism during the election season will affect the prospects of the party and it will be like handing over ammunition to the opposition to attack them during the elections. Though the factions exist virtually, EPS has consolidated his position strongly both in the party and in the government.</p></p></p>
<p><strong>National parties or notional parties?</strong></p></p></p>
<p>National parties have always been the second fiddle in the state of Tamil Nadu after 1962. The contest always remained between two Dravidian majors till recently. Congress had no problem in being the alliance partner of DMK and the alliance still continues for over decades. But, following the demise of Jayalalithaa and Karunanidi, the BJP is going all out to make inroads into Tamil Nadu politics to emerge as an alternative political option in the state. Though it tries its luck through the bogey of AIADMK, the BJP has failed in its effort to leave a mark in the political arena. Despite all its efforts, the BJP managed to secure only 3 % vote in the general elections. When the entire country saw BJP as a harbinger of “Achhe din”, in Tamil Nadu it is always seen as a party with a communal agenda. When language is seen as an emotive issue in the state, several attempts by the ruling BJP government to prioritise Hindi and Sanskrit have backfired for the party. Recent political developments in the state indicate that the BJP might have to face the 2021 elections without the support of the Dravidian majors.</p></p></p>
<p>Sources say that the AIADMK is divided over continuing the alliance with BJP for 2021 elections. Induction of former IPS officer is also seen as a move to project him as a credible face for the general elections if the relationship turns sour between AIADMK and BJP.</p></p></p>
<p>While the OPS team is keen to continue the alliance with BJP, the EPS faction has made up its mind to shelve the alliance. The recent war of words between BJP and AIADMK over several issues stands as a testimony to the rift. Repeated calls by various BJP office bearers that the BJP will head the 2021 elections has not gone well with the AIDMK and Chief Minister EPS reacted sharply by saying that “AIADMK will continue to head the electoral alliance in Tamil Nadu no matter what election it is” and putting an end to the debate.</p></p></p>
<p><strong>The Mannargudi touch</strong></p></p></p>
<p>Once considered as indomitable group inside AIADMK, now the Mannargudi family, is barely left with the identity to hold on and be relevant in Tamil Nadu politics. Right after the merger of EPS-OPS, both ensured to stem the re-entry of V.K. Sasikala into AIADMK again. O. Panneerselvam and Edappadi Palaniswami brought changes in the party bylaw and made themselves Convener and Co-Convener of the party by abolishing the party president post which Sasikala wanted to adorn. Efforts made by Sasikala’s nephew Dinakaran also has lost its relevance in the due course of time.</p></p></p>
<p>When Sasikala returns after finishing her term from the Parappana Agrahara prison, all interested parties in Tamil politics need to wait and watch to assess if she commands the same kind of hold over party men as they have already shifted their allegiance to the EPS-OPS duo.</p></p></p>
<p>A residence right opposite to Jayalalithaa’s Poes Garden is getting readied for her return; only time will tell whether it will emerge as another powerhouse in Tamil Nadu politics or it will just serve as the retirement retreat for Sasikala and Co.</p></p></p>
                    </div>

                    <!-- Single ad 4 -->
                    <div id="sGpt4" class="sgAds">

                        <!-- /21673111209/SG_Article_MPU1 -->
                        <div id='div-gpt-ad-1592052647733-3' class="desktop_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-3');
                                });
                            </script>
                        </div>

                        <!-- /21673111209/SG_Article_Mobile_MPU4 -->
                        <div id='div-gpt-ad-1592052647733-7' class="mobile_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-7');
                                });
                            </script>
                        </div>

                    </div>
                    <!-- Single ad 4 -->

                                    </div>
                        </div>

    <div class="frame1">
        <div class="frame-heading">
            <h2 class="frame-title"><span>Related</span></h2>
        </div>
        <div class="card-deck">
                                        <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/07/India-wants-to-focus-on-connectivity-to-Buddhist-sites-says-PM-Modi-199x112.jpg" alt="India wants to focus on connectivity to Buddhist sites, says PM Modi" title="India wants to focus on connectivity to Buddhist sites, says PM Modi">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/radar-pm-modi-makes-surprise-entry">On My Radar: PM Modi makes a surprise entry</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/online-3412498_1280-199x112.jpg" alt="online-3412498_1280" title="online-3412498_1280">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/amid-covid-education-start-ups-bank-skill-booster-courses">Amid Covid, education start-ups bank on skill-booster courses</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/Noor-Farooq-Article-370_Farooq-Abdullah-199x112.jpg" alt="Noor Farooq Article 370_Farooq Abdullah" title="Noor Farooq Article 370_Farooq Abdullah">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/part-joint-political-struggle-farooq-treads-cautiously">Part of joint ‘political struggle’, Farooq treads cautiously</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/03/5_Navtan-railways-edited-199x112.jpg" alt="5_Navtan railways edited" title="5_Navtan railways edited">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/railways-working-self-sufficient-power-needs">Railways working to be self-sufficient in power needs</a></h3>
                    </div>
                </div>
                    </div>
    </div>

</div> <div class="jumbotron footer">
            <div class="f1">
                <img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt="..." class="rounded-0 img-responsive">
                <ul>
                    <li><a href="/about-us">About Us</a></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    
                </ul>
            </div>
            <p class="clearfix">© SUNDAY GUARDIAN LIVE 2020 ALL RIGHTS RESERVED.</p>
        </div>

<script type='text/javascript' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/js/html5.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sundayguardianlive.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Le6fiQTAAAAAEjBNnbAD12mnOnytC4XoVzQgPJQ","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/wp-embed.min.js'></script>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58e354d91d106fc8"></script>
<!--<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/jquery-3.2.1.min.js"></script>-->
<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/bootstrap.min.js"></script>


<script>
	jQuery('ul.nav li.dropdown').hover(function() {
  jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeIn(500);
}, function() {
  jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeOut(500);
});
	</script>
    <script>
			jQuery('.navbar-toggler').click(function() {
				if ( jQuery( '#navbarSupportedContent' ).hasClass( "show" ) ) {
					jQuery('#navbarSupportedContent').removeClass('show');
			jQuery('.collapse ').hide();
				}else{
			jQuery('#navbarSupportedContent').addClass('show');
			jQuery('.collapse ').show();
				}
			});
		jQuery('#buttonsearch').click(function(){
   jQuery('#formsearch').slideToggle( "fast",function(){
	 jQuery( '#content' ).toggleClass( "moremargin" );
	} );
	jQuery('#searchbox').focus()
	jQuery('.openclosesearch').toggle();
});
        </script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1588/86 objects using disk
Database Caching 1/16 queries in 0.022 seconds using memcached

Served from: www.sundayguardianlive.com @ 2020-08-29 20:29:20 by W3 Total Cache
-->