<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">	
<link rel='dns-prefetch' href='//images.sundayguardianlive.com' />
<link rel='dns-prefetch' href='//js.sundayguardianlive.com' />
<link rel='dns-prefetch' href='//static.sundayguardianlive.com' />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="preload" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link rel="stylesheet" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" media="all" type="text/css"></noscript>
	<link id="fonts-style" rel="preload" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="fonts-stylea" rel="stylesheet" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" media="all" type="text/css"></noscript>
<!--<link rel="stylesheet" href="/css/font-awesome.min.css">-->
<link href="https://fonts.googleapis.com/css?family=Merriweather:700i,900i|Noto+Serif|Patua+One" rel="stylesheet" defer >

<!-- Start Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66705143-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-66705143-1');
</script>
<!-- End Google Analytics -->	
		
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>KCR launches ‘national’ campaign through budget - The Sunday Guardian Live</title>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Telangana Chief Minister claims his agricultural policies are being emulated by other states and the Centre. &nbsp; HYDERABAD: Telangana Chief Minister and TRS president K. Chandrasekhar Rao (KCR) has launched his campaign in national politics by claiming that his policies, especially those on agriculture and"/>
<link rel="canonical" href="https://www.sundayguardianlive.com/news/kcr-launches-national-campaign-budget" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KCR launches ‘national’ campaign through budget - The Sunday Guardian Live" />
<meta property="og:description" content="The Telangana Chief Minister claims his agricultural policies are being emulated by other states and the Centre. &nbsp; HYDERABAD: Telangana Chief Minister and TRS president K. Chandrasekhar Rao (KCR) has launched his campaign in national politics by claiming that his policies, especially those on agriculture and" />
<meta property="og:url" content="https://www.sundayguardianlive.com/news/kcr-launches-national-campaign-budget" />
<meta property="og:site_name" content="The Sunday Guardian Live" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-23T18:27:34+00:00" />
<meta property="og:image" content="https://s0.sundayguardianlive.com/wp-content/uploads/2019/02/RamaK-KCR-campaign.jpg" />
<meta property="og:image:secure_url" content="https://s0.sundayguardianlive.com/wp-content/uploads/2019/02/RamaK-KCR-campaign.jpg" />
<meta property="og:image:width" content="845" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Telangana Chief Minister claims his agricultural policies are being emulated by other states and the Centre. &nbsp; HYDERABAD: Telangana Chief Minister and TRS president K. Chandrasekhar Rao (KCR) has launched his campaign in national politics by claiming that his policies, especially those on agriculture and" />
<meta name="twitter:title" content="KCR launches ‘national’ campaign through budget - The Sunday Guardian Live" />
<meta name="twitter:image" content="https://s0.sundayguardianlive.com/wp-content/uploads/2019/02/RamaK-KCR-campaign.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sundayguardianlive.com\/","name":"The Sunday Guardian Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sundayguardianlive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Guardian Live &raquo; KCR launches ‘national’ campaign through budget Comments Feed" href="https://www.sundayguardianlive.com/news/kcr-launches-national-campaign-budget/feed" />
<link id="contact-form-7" rel="preload" href="https://s0.sundayguardianlive.com/wp-content/plugins/contact-form-7/includes/css/styles.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="contact-form-7" rel="stylesheet" href="https://s0.sundayguardianlive.com/wp-content/plugins/contact-form-7/includes/css/styles.css" media="all" type="text/css"></noscript>
<link id="sundaygurdianlive-style" rel="preload" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-style" rel="stylesheet" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" media="all" type="text/css"></noscript>
<!--[if lt IE 9]>
<link id="sundaygurdianlive-ie8" rel="preload" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-ie8" rel="stylesheet" href="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" media="all" type="text/css"></noscript>
<![endif]-->
<link id="griwpc-recaptcha-style" rel="preload" href="https://s0.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="griwpc-recaptcha-style" rel="stylesheet" href="https://s0.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" media="all" type="text/css"></noscript>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='https://api.w.org/' href='https://www.sundayguardianlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayguardianlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.sundayguardianlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.sundayguardianlive.com/?p=42609' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fkcr-launches-national-campaign-budget" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fkcr-launches-national-campaign-budget&#038;format=xml" />
<script id="speed-up-optimize-css-delivery" type="text/javascript">/* loadCSS. [c]2018 Filament Group, Inc. MIT License */ (function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			.page-id-42243 img{max-width:100%; height:auto;}
input.wpcf7-form-control.wpcf7-submit {
        right: 8px;
    background: #B5100F;
    border: 0px;
    border-radius: 0px 2px 2px 0px;
    font-size: 14px;
    letter-spacing: 1px;
    height: 33px;
    text-transform: uppercase;
    padding: 0px 10px;
    color: #fff;
    cursor: pointer;
    margin-top: 15px;
}
.container.article-page .article-container .article-image img{height:auto;}
#nnnnnnssshow{float: right;
    margin-top: 10px;
    margin-right: 5px;
    padding: 7px;
    font-weight: normal;cursor:pointer;}
.navbar-expand-lg .navbar-nav .nav-link {
    font-size: 15px;
}
img.avatar.avatar-80.photo.card-img-top {
    height: 64px;
    width: 56px;
}
frame0 .frame2 .card .card-body .card-title {
    font-size: 1.0rem;
}
.article-body img {max-width:100%; height:auto!important;display:block;}
@media only screen and (max-width: 480px){
.jumbotron.footer .f1 img {
    width: 235px;
}
	.jumbotron.footer .f1 ul{float:none;}
	.container.columnist-page .frame0 .main-heading .frame-title span{font-size:1rem}
}
.page-template-front-page .frame4 .card .card-footer a {
    font-size: 12px;
}
.aligncenter{margin:auto;}
figcaption{font-family: 'noto serif',serif;
    font-size: 0.8rem;
    color: #888;
    border-bottom: 1px solid #ddd;
    padding: 0 0 0.6rem 0;
    text-align: center;margin-bottom: 12px;
    margin-top: 12px;}
.shariing{float:right;    margin-top: 0.5rem;}

.subscribe a { color: red !important; }
@media only screen and (max-width:768px) {
	#nnnnnnssshow{display:none;}
.appdiv{margin-right:0;margin-left:0;}
.searchbardiv{position:inherit!important;}
	.search.search-results .container .thumbnail img{width:100%!important;}}
/*search*/
#searchsubmit {
	padding:8px 20px;
	font-size:14px;
	margin-left:10px;
	background:#0e78fc;
	cursor:pointer;
	border-radius:3px;
	color:#fff;
	border:1px solid #888;
}
#searchsubmit:hover {
	background:#c00;
}
.search.search-results .container {
	max-width:1140px;
	width:100%;
	margin-top:100px!important;
	margin:0 auto;
}
.search.search-results .container .panel-heading h1 {
	font-weight:500;
	margin-bottom:25px;
}
.search.search-results .container .thumbnail {
	margin-bottom:30px;
	padding-bottom:30px;
	border-bottom:2px solid #ddd;
}
.search.search-results .container .thumbnail img {
	width:18%;
	height:auto;
	display:inline-block;
	vertical-align:top;
	border-radius:3px;
}
.search.search-results .container .thumbnail .caption {
	width:79%;
	display:inline-block;
	vertical-align:top;
	margin-left:20px;
}
.search.search-results .container .thumbnail .caption a {
	color:#000;
	display:block;
	margin-bottom:10px;
}
.search.search-results .container .thumbnail .caption p a {
	color:#c00;
	margin-top:5px;
}
.search-results .navigation {
	display:inline-block;
	padding-left:0;
	margin:20px 0;
	border-radius:4px
}
.search-results .navigation li a, .navigation li a:hover, .navigation li.active a, .navigation li.disabled {
	text-decoration:none;
	padding:5px 10px!important;
	font-size:12px;
	background-color:#2c3e50!important;
	color:#fff!important;
	border-radius:3px;
	cursor:pointer
}
.search-results .navigation li {
	float:left;
	list-style:none;
	margin:5px 2px
}
.search-results .navigation li a:hover, .navigation li.active a {
	background-color:#3C8DC5!important
}
/*Search_box Css*/
.searchbardiv{
	display: block;
	position: fixed;
	background:#111 ;
	top: 50px;
	right: 0px;
	z-index: 1001;
	padding: 10px;
	margin: 0px;
}
.buttonsearch{
	position: fixed;
	top :18px;
	float: right;
	right: 0px;
	margin-right: 10px;
	background-color: transparent;
	border: 0px;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
}
#formsearch{display: none;}
#searchbox {border-radius:2px; width:300px; height:33px; background:#fff;
	box-shadow: none;
	padding:0px 88px 0px 10px;
	float:right;
	border:0px;
	box-sizing:border-box;
}
#buttonsearch{vertical-align:top; padding-top:4px; display:inline-block;}
.btn-default{ right:8px; background:#b51011; border:0px; border-radius:0px 2px 2px 0px; font-size:14px; letter-spacing:1px; height:33px; text-transform:uppercase; padding:0px 10px; color:#fff; cursor:pointer;}
.btn-default:hover{background-color:#b51011;}
@media only screen and (max-width:991px) {
.searchbardiv{position:inherit!important;}
}
@media only screen and (min-width:992px) and (max-width:1076px) {
	#nnnnnnssshow{display:none;}
	.navbar .nav-social a{display:none;}
}
.desktopads {
    text-align: center;margin-bottom: 16px;
}
img.img-responsive {
    max-width: 100%;
    height: auto;
}
@media screen and (max-width:768px){
	.page-id-42243 .frame0 .frame-heading .frame-title {line-height:inherit;}
.container.photos-page .frame0 .frame-body {
    width: 100%;
}

input.wpcf7-form-control {
    width: 100%;
    border: 1px solid #ddd;
    padding: 5px 10px;
    box-sizing: border-box;
}

select.wpcf7-form-control {
    width: 100%;
}

}		</style>
	<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script async src="https://cdn.izooto.com/scripts/14e4148d766b3d09dbda4dccde58b0d27b489b30.js"></script>
	 <script type="text/javascript">
        function PrintDiv() {
            var divContents = document.getElementById("dvContents1").innerHTML + document.getElementById("dvContents2").innerHTML + document.getElementById("dvContents").innerHTML;
            var printWindow = window.open('', '', 'height=auto,width=790px');
            printWindow.document.write('<html><head><title>Sundayguardianlive</title>');
			 printWindow.document.write("<link rel='dns-prefetch' href='//images.sundayguardianlive.com' /><link rel='dns-prefetch' href='//js.sundayguardianlive.com' /><link rel='dns-prefetch' href='//static.sundayguardianlive.com' />");
            printWindow.document.write('</head><body >');
            printWindow.document.write(divContents);
            printWindow.document.write('</body></html>');
            printWindow.document.close();
            printWindow.print();
        }
    </script>
</head>
<body class="post-template-default single single-post postid-42609 single-format-standard">
<nav class="navbar navbar-expand-lg navbar-light bg-dark">
            <a class="navbar-brand" href="https://www.sundayguardianlive.com"><img src="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt"logo"></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                 <i class="fa fa-bars"></i>
            </button>
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
            <ul id="menu-header" class="navbar-nav mr-auto nav"><li id="menu-item-26955" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26955"><a href="https://www.sundayguardianlive.com/./news" class="nav-link">News</a></li>
<li id="menu-item-26956" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26956"><a href="https://www.sundayguardianlive.com/./world" class="nav-link">World</a></li>
<li id="menu-item-27016" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27016"><a href="https://www.sundayguardianlive.com/./investigation" class="nav-link">Investigation</a></li>
<li id="menu-item-28289" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28289"><a href="https://www.sundayguardianlive.com/./business" class="nav-link">Business</a></li>
<li id="menu-item-28290" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28290"><a href="https://www.sundayguardianlive.com/./sports" class="nav-link">Sports</a></li>
<li id="menu-item-28291" class="dropdown nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28291"><a href="https://www.sundayguardianlive.com/opinion" class="nav-link">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28292" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="https://www.sundayguardianlive.com/opinion/archive" class="nav-link">Archive</a></li>
	<li id="menu-item-28293" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28293"><a href="https://www.sundayguardianlive.com/opinion/columnists" class="nav-link">Columnists</a></li>
	<li id="menu-item-28294" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28294"><a href="https://www.sundayguardianlive.com/opinion/editorial" class="nav-link">Editorial</a></li>
	<li id="menu-item-28295" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28295"><a href="https://www.sundayguardianlive.com/opinion/guest-columnists" class="nav-link">Guest Columnists</a></li>
	<li id="menu-item-28296" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28296"><a href="https://www.sundayguardianlive.com/opinion/sacred-texts" class="nav-link">Sacred Texts</a></li>
	<li id="menu-item-33363" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33363"><a href="https://www.sundayguardianlive.com/opinion/letters" class="nav-link">Letters</a></li>
</ul>
</li>
<li id="menu-item-28297" class="dropdown nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28297"><a href="https://www.sundayguardianlive.com/./lifestyle" class="nav-link">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://www.sundayguardianlive.com/./travel" class="nav-link">Travel</a></li>
	<li id="menu-item-28299" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28299"><a href="https://www.sundayguardianlive.com/./fashion" class="nav-link">Fashion</a></li>
	<li id="menu-item-28300" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28300"><a href="https://www.sundayguardianlive.com/./food-drink" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-28301" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28301"><a href="https://www.sundayguardianlive.com/./luxury" class="nav-link">Luxury</a></li>
	<li id="menu-item-28302" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="https://www.sundayguardianlive.com/./b-list" class="nav-link">The B-List</a></li>
</ul>
</li>
<li id="menu-item-28303" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28303"><a href="https://www.sundayguardianlive.com/./culture" class="nav-link">Culture</a></li>
<li id="menu-item-28304" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28304"><a href="https://www.sundayguardianlive.com/./tech" class="nav-link">Tech</a></li>
<li id="menu-item-28305" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.sundayguardianlive.com/e-paper/" class="nav-link">E-Paper</a></li>
<li id="menu-item-30790" class="nav-item subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-30790"><a target="_blank" href="http://www.sunday-guardian.com/subscribe/subscribe.php" class="nav-link">Subscribe</a></li>
</ul>
                
                <div class="nav-social my-2 my-lg-0"> 
					 <a href="javascript:void(0)" rel="nofollow" id="buttonsearch">
      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 512 512" enable-background="new 0 0 512 512" width="20px" height="20px">
        <path d="M495,466.2L377.2,348.4c29.2-35.6,46.8-81.2,46.8-130.9C424,103.5,331.5,11,217.5,11C103.4,11,11,103.5,11,217.5   S103.4,424,217.5,424c49.7,0,95.2-17.5,130.8-46.7L466.1,495c8,8,20.9,8,28.9,0C503,487.1,503,474.1,495,466.2z M217.5,382.9   C126.2,382.9,52,308.7,52,217.5S126.2,52,217.5,52C308.7,52,383,126.3,383,217.5S308.7,382.9,217.5,382.9z" fill="#FFFFFF"/>
      </svg>
      </a>
                        <a href="https://www.facebook.com/TheSundayGuardian" rel="nofollow">
      <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 112.196 112.196" style="enable-background:new 0 0 112.196 112.196;" xml:space="preserve" width="25px" height="25px">
        <circle style="fill:#3B5998;" cx="56.098" cy="56.098" r="56.098"/>
        <path style="fill:#FFFFFF;" d="M70.201,58.294h-10.01v36.672H45.025V58.294h-7.213V45.406h7.213v-8.34
		c0-5.964,2.833-15.303,15.301-15.303L71.56,21.81v12.51h-8.151c-1.337,0-3.217,0.668-3.217,3.513v7.585h11.334L70.201,58.294z"/>
      </svg>
      </a> <a href="https://twitter.com/sundayguardian" rel="nofollow">
      <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 291.319 291.319" style="enable-background:new 0 0 291.319 291.319;" xml:space="preserve" width="25px" height="25px">
        <path style="fill:#26A6D1;" d="M145.659,0c80.45,0,145.66,65.219,145.66,145.66c0,80.45-65.21,145.659-145.66,145.659
		S0,226.109,0,145.66C0,65.219,65.21,0,145.659,0z"/>
        <path style="fill:#FFFFFF;" d="M236.724,98.129c-6.363,2.749-13.21,4.597-20.392,5.435c7.338-4.27,12.964-11.016,15.613-19.072
		c-6.864,3.96-14.457,6.828-22.55,8.366c-6.473-6.691-15.695-10.87-25.909-10.87c-19.591,0-35.486,15.413-35.486,34.439
		c0,2.704,0.31,5.335,0.919,7.857c-29.496-1.438-55.66-15.158-73.157-35.996c-3.059,5.089-4.807,10.997-4.807,17.315
		c0,11.944,6.263,22.504,15.786,28.668c-5.826-0.182-11.289-1.721-16.086-4.315v0.437c0,16.696,12.235,30.616,28.476,33.784
		c-2.977,0.783-6.109,1.211-9.35,1.211c-2.285,0-4.506-0.209-6.673-0.619c4.515,13.692,17.625,23.651,33.165,23.925
		c-12.153,9.249-27.457,14.748-44.089,14.748c-2.868,0-5.69-0.164-8.476-0.482c15.722,9.777,34.367,15.485,54.422,15.485
		c65.292,0,100.997-52.51,100.997-98.029l-0.1-4.461C225.945,111.111,231.963,105.048,236.724,98.129z"/>
      </svg>
      </a>
    </div>
				<div class="searchbardiv" id="formsearch">  
	  <form action="/" method="get" id="searchform">
		  <div class="input-group">
    <input type="text" name="s" id="searchbox"  class="form-control" value="" />
			  <div class="input-group-btn">
          <button class="btn-default"  type="submit">Search</button>
        </div>
		  </div>
</form>
  </div>
            </div>
        </nav><div class="container article-page">
<nav aria-label="breadcrumb" role="navigation">
<ol class="breadcrumb">
<li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com" itemprop="url"><span itemprop="title">Home</span></a></li>
<li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news" itemprop="url"> <span itemprop="title">News</span></a></li>
    <li class="breadcrumb-item active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news/kcr-launches-national-campaign-budget" itemprop="url"><span itemprop="title">
      KCR launches ‘national’ campaign through budget      </span></a></li>
                </ol>
            </nav>
            <div class="article-container" >
                                      <div class="article-header">
                    <h1  id="dvContents1" class="article-title">KCR launches ‘national’ campaign through budget</h1>
                                         <div class="publish-details">
                        <a href="https://www.sundayguardianlive.com/user/s-rama-krishna"><img width="64" height="64" src="https://s1.sundayguardianlive.com/wp-content/uploads/2018/05/IMG_20180312_195829207-y-100x100.jpg" class="avatar avatar-64 photo" alt="" srcset="https://s1.sundayguardianlive.com/wp-content/uploads/2018/05/IMG_20180312_195829207-y-100x100.jpg 100w, https://s0.sundayguardianlive.com/wp-content/uploads/2018/05/IMG_20180312_195829207-y-150x150.jpg 150w" sizes="100vw" /></a>
                        <div class="publish-dt-1">
                            <a href="javascript:void(0)" class="editor-name">S. Rama Krishna </a>
                            <ul class="story-update-details">
								<li>Published</li>
                                <li>: </li>
								 <li> February 23, 2019, </li>
                <li> 6:27 pm</li>
								<li>|</li>
                                <li>Updated</li>
                                <li>: </li>
                                                <li>February 23, 2019, </li>
				<li> 6:27 PM                </li>
                                            </ul>
                           
                        </div>
						
                    </div>
					<div class="addthis_inline_share_toolbox shariing"></div>
					
     <button id="nnnnnnssshow" class="btn btn-primary hidden-print" onclick="PrintDiv();"><span class="glyphicon glyphicon-print" aria-hidden="true"></span> Print</button>
   
                </div>
				
                <div class="article-image"  id="dvContents2">
                   <img width="845" height="500" src="https://s0.sundayguardianlive.com/wp-content/uploads/2019/02/RamaK-KCR-campaign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s0.sundayguardianlive.com/wp-content/uploads/2019/02/RamaK-KCR-campaign.jpg 845w, https://s1.sundayguardianlive.com/wp-content/uploads/2019/02/RamaK-KCR-campaign-300x178.jpg 300w, https://s1.sundayguardianlive.com/wp-content/uploads/2019/02/RamaK-KCR-campaign-768x454.jpg 768w" sizes="100vw" />                    <p class="image-caption"></p>
                </div>
				
                <div class="article-body">
					<div id="dvContents">
                   <h3 class="p1"><em><span class="s1">The Telangana Chief Minister claims his agricultural policies are being emulated by other states and the Centre.</span></em></h3>
<p>&nbsp;</p>
<p class="p1"><span class="s1">HYDERABAD: Telangana Chief Minister and TRS president K. Chandrasekhar Rao (KCR) has launched his campaign in national politics by claiming that his policies, especially those on agriculture and farmers, were being emulated by several other states and the Central government. He made these comments by presenting a vote-on-account budget for 2019-20 to the Assembly on Friday.</span></p>
<p class="p2"><span class="s1">“People used to mention Gujarat and Kerala as examples of development in the country, but today, it is Telangana whose model is being considered for growth, welfare and development,” said KCR in his opening parts of the budget speech which ran into close to 90 minutes. The Chief Minister specifically mentioned how his “Rythu Bandhu” scheme has been taken up by several states and the Centre.</span></p>
<p class="p2"><span class="s1">“I, like any person from Telangana, take pride in the fact that our Rythu Bandhu is the inspiration for the BJP government’s Pradhan Mantri Kisan Samman Nidhi in its recent budget. This gives immense pleasure to me that our Rythu Bandhu is being lauded by noted economists as a sure remedy for the current agrarian crisis in the country,” KCR said.</span></p>
<p class="p2"><span class="s1">Only a couple of days before, the Chief Minister had held a crucial TRS meeting to prepare the leaders for the coming Lok Sabha elections and set a target of winning 16<span class="Apple-converted-space">  </span>out of the 17 LS seats from Telangana, while leaving the remaining seat to ally, AIMIM’s Asaduddin Owaisi. KCR has chalked out a plan to tour all the LS seats and address around 60 meetings in the coming days.</span></p>
<p class="p2"><span class="s1">KCR is aware that the Parliamentary elections would be a contest between the national parties and something to do with the post of the Prime Minister. So, he wants to position his TRS as a party with national significance and himself as a leader of national importance. His recent efforts to promote a federal front, too, are aimed at winning the maximum number of Lok Sabha seats.</span></p>
<p class="p2"><span class="s1">KCR utilised another opportunity of addressing a meeting welcoming the 15th Finance Commission (FC) led by its chairman N.K. Singh to Telangana from 15 to 20 February. In his speech on issues of national importance, the Chief Minister told the FC members that there was a need to change the present pattern of funds devolution between the Centre and the states.</span></p>
<p class="p2"><span class="s1">“There is a need to amend the Constitution to give more funds and powers to the states in tune with the changed times. At the time of the framing of the Constitution, the situation was different as the topmost priority was to keep the country united and tackle the divergent princely states and states. Then, the bias was towards the Centre in allocation of funds and powers,” KCR reminded the Finance Commission. Since then, the Centre has been intruding into powers of the states by adding more powers to itself and eroding the powers of states under the Concurrent List in the Constitution. However, now the states are better managed and showing the way to the Centre on many counts. There is a need to give more powers and funds to the states, said KCR.</span></p>
<p class="p2"><span class="s1">The CM said that as per the estimates of the 14th Finance Commission, the Centre’s average expenditure on the state’s list has gone up from 14% to 20% and on the Concurrent List from 13% to 17%, between 2002 and2011. “This shows that the Centre has been expanding its domain instead of giving the funds to the states,” he told the finance panel members.</span></p>
<p class="p2"><span class="s1">KCR opposed the Centre’s policy of rewarding the states which implement its flagship programmes better, instead of incentivizing their own unique schemes. He opposed the method on the ground that it won’t benefit to encourage “one- size-fits-all” approach in forcing the Central schemes which were designed without keeping in view the needs of the states.</span></p>
<p class="p2"><span class="s1">The CM reminded the praise showered by the FC members on a clutch of schemes taken up by his government and told them that all needed higher amounts of funds from the Centre. For example, for the Kaleswaram irrigation project across Godavari River, the state needed around Rs 85,000 crore and it would be of no use if the money was given in phases. KCR again touched on national issues in his speech in the Assembly on Saturday by saying that India would become a superpower if only the states were given more funds and powers and forward looking states should be given more Central assistance.KCR reeled out statistics<span class="Apple-converted-space">  </span>and claimed that Telangana was much ahead of many other states in the country.</span></p>
</div>
               
<div id="comments" class="comments-area">

	    			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/kcr-launches-national-campaign-budget#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sundayguardianlive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" name="commentForm" onsubmit="return validateForm();" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><label for="comment">Comment</label><span>*</span><textarea id="comment" class="form-control" name="comment" rows="3" aria-required="true"></textarea><p id="d3" class="text-danger"></p></div><div class="form-group"><label for="author">Name</label> <span>*</span><input id="author" name="author" class="form-control" type="text" value="" size="30" aria-required='true' /><p id="d1" class="text-danger"></p></div>
<div class="form-group"><label for="email">Email</label> <span>*</span><input id="email" name="email" class="form-control" type="text" value="" size="30" aria-required='true' /><p id="d2" class="text-danger"></p></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
		<script>
			/* basic JavaScript form validation */
			function validateForm() {
			var form 	=  document.forms.commentForm,
				x 		= form.author.value,
				y 		= form.email.value,
				z 		= form.comment.value,
				flag 	= true,
				d1 		= document.getElementById("d1"),
				d2 		= document.getElementById("d2"),
				d3 		= document.getElementById("d3");
				
			if (x === null || x === "") {
				d1.innerHTML = "Name is required";
				flag = false;
			} else {
				d1.innerHTML = "";
			}
			
			if (y === null || y === "") {
				d2.innerHTML = "Email is required";
				flag = false;
			} else {
				d2.innerHTML = "";
			}
			
			if (z === null || z === "") {
				d3.innerHTML = "Comment is required";
				flag = false;
			} else {
				d3.innerHTML = "";
			}
			
			if (flag === false) {
				return false;
			}
			
		}
	</script>	

</div><!-- #comments -->
            </div>
                     </div>
        <div class="frame1">
                <div class="frame-heading">
                    <h2 class="frame-title"><span>Related</span></h2>
                </div>
                <div class="card-deck">
                                             	
                    <div class="card">
                    <img class="card-img-top" src="https://s0.sundayguardianlive.com/wp-content/uploads/2019/03/Pollution_Rising-199x112.jpg"  alt="Pollution_Rising" title="Pollution_Rising"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/pollution-levels-rise-indias-market-air-purifiers-sees-rapid-growth">As pollution levels rise, India’s market for air purifiers sees rapid growth</a></h3>
                        </div>
                    </div>
                  	
                    <div class="card">
                    <img class="card-img-top" src="https://s1.sundayguardianlive.com/wp-content/uploads/2019/03/Noor-Pak-shelling-199x112.jpg"  alt="Noor Pak shelling" title="Noor Pak shelling"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/woman-killed-many-injured-pakistan-continues-shelling">Woman killed, many injured as Pakistan continues shelling</a></h3>
                        </div>
                    </div>
                  	
                    <div class="card">
                    <img class="card-img-top" src="https://s0.sundayguardianlive.com/wp-content/uploads/2019/03/Navtan-Federal-Front-199x112.jpg"  alt="Navtan Federal Front" title="Navtan Federal Front"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/kcrs-federal-front-idea-fails-take-off">KCR’s Federal Front idea fails to take off</a></h3>
                        </div>
                    </div>
                  	
                    <div class="card">
                    <img class="card-img-top" src="https://s0.sundayguardianlive.com/wp-content/uploads/2019/03/RamasK-Owaisi-199x112.jpg"  alt="Hop in for a free ride with" title="Hop in for a free ride with"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/owaisi-tries-shed-muslim-image">Owaisi tries to shed ‘Muslim only’ image</a></h3>
                        </div>
                    </div>
                                  </div>
            </div>
		</div> <div class="jumbotron footer">
            <div class="f1">
                <img src="https://s0.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt="..." class="rounded-0 img-responsive">
                <ul>
                    <li><a href="/about-us">About Us</a></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    
                </ul>
            </div>
            <p class="clearfix">© SUNDAY GUARDIAN LIVE 2019 ALL RIGHTS RESERVED.</p>
        </div>

<script type='text/javascript' src='https://s1.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sundayguardianlive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://s1.sundayguardianlive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://s1.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/js/html5.js'></script>
<![endif]-->
<script type='text/javascript' src='https://s1.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sundayguardianlive.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Le6fiQTAAAAAEjBNnbAD12mnOnytC4XoVzQgPJQ","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://s1.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js'></script>
<script type='text/javascript' async='async' src='https://s1.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' async='async' src='https://s1.sundayguardianlive.com/wp-includes/js/wp-embed.min.js'></script>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58e354d91d106fc8"></script>
<script async src="https://s1.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/bootstrap.min.js"></script>
<script>
	jQuery('ul.nav li.dropdown').hover(function() {
  jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeIn(500);
}, function() {
  jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeOut(500);
});
	</script>
    <script>
			jQuery('.navbar-toggler').click(function() {
				if ( jQuery( '#navbarSupportedContent' ).hasClass( "show" ) ) {
					jQuery('#navbarSupportedContent').removeClass('show');
			jQuery('.collapse ').hide();
				}else{
			jQuery('#navbarSupportedContent').addClass('show');
			jQuery('.collapse ').show();
				}
			});
		jQuery('#buttonsearch').click(function(){
   jQuery('#formsearch').slideToggle( "fast",function(){
	 jQuery( '#content' ).toggleClass( "moremargin" );
	} );
	jQuery('#searchbox').focus()
	jQuery('.openclosesearch').toggle();
});
        </script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1689/92 objects using disk
Content Delivery Network via Amazon Web Services: CloudFront: s0.sundayguardianlive.com
Database Caching 1/15 queries in 0.017 seconds using memcached

Served from: www.sundayguardianlive.com @ 2019-03-07 06:15:11 by W3 Total Cache
-->