<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel='dns-prefetch' href='//images.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//js.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//static.sundayguardianlive.com' />
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
  <link rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" media="all" type="text/css"></noscript>
  <link id="fonts-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
  <link id="fonts-stylea" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" media="all" type="text/css"></noscript>
  <link href="https://fonts.googleapis.com/css?family=Merriweather:700i,900i|Noto+Serif|Patua+One" rel="stylesheet" defer>
  <meta name="google-site-verification" content="-6htuRO1PJvSTlwzAI1Q3MKfNKooCF_7QaKpMkDhXSY" />
  <!-- Start Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66705143-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-66705143-1');
  </script>
  <!-- End Google Analytics -->
	<!-- Global site tag (gtag.js) - Google Analytics IND-->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-8M7XYN2ZNB"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8M7XYN2ZNB');
</script>

<!-- Global site tag (gtag.js) - Google Analytics INK-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60778927-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60778927-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics NX-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60481614-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60481614-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics TDG-->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-168221731-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-168221731-1');
</script>

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-KL5BS9S2V8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KL5BS9S2V8');
</script>
	
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>What makes Jaya Bachchan so angry? - The Sunday Guardian Live</title>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Several of her video clips have gone viral on social media, where she has been seen snapping at fellow MPs and reporters, and worse, cursing them. &nbsp; NEW DELHI: Renowned actress and 74-year-old parliamentarian, Jaya Bachchan has become famous, rather infamous for hitting the headlines for the wrong"/>
<link rel="canonical" href="https://www.sundayguardianlive.com/news/makes-jaya-bachchan-angry" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What makes Jaya Bachchan so angry? - The Sunday Guardian Live" />
<meta property="og:description" content="Several of her video clips have gone viral on social media, where she has been seen snapping at fellow MPs and reporters, and worse, cursing them. &nbsp; NEW DELHI: Renowned actress and 74-year-old parliamentarian, Jaya Bachchan has become famous, rather infamous for hitting the headlines for the wrong" />
<meta property="og:url" content="https://www.sundayguardianlive.com/news/makes-jaya-bachchan-angry" />
<meta property="og:site_name" content="The Sunday Guardian Live" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-19T23:59:38+00:00" />
<meta property="og:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3.jpg" />
<meta property="og:image:secure_url" content="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3.jpg" />
<meta property="og:image:width" content="2384" />
<meta property="og:image:height" content="1520" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Several of her video clips have gone viral on social media, where she has been seen snapping at fellow MPs and reporters, and worse, cursing them. &nbsp; NEW DELHI: Renowned actress and 74-year-old parliamentarian, Jaya Bachchan has become famous, rather infamous for hitting the headlines for the wrong" />
<meta name="twitter:title" content="What makes Jaya Bachchan so angry? - The Sunday Guardian Live" />
<meta name="twitter:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sundayguardianlive.com\/","name":"The Sunday Guardian Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sundayguardianlive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Guardian Live &raquo; What makes Jaya Bachchan so angry? Comments Feed" href="https://www.sundayguardianlive.com/news/makes-jaya-bachchan-angry/feed" />
<link id="sundaygurdianlive-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" media="all" type="text/css"></noscript>
<!--[if lt IE 9]>
<link id="sundaygurdianlive-ie8" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-ie8" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" media="all" type="text/css"></noscript>
<![endif]-->
<link id="griwpc-recaptcha-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="griwpc-recaptcha-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" media="all" type="text/css"></noscript>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='https://api.w.org/' href='https://www.sundayguardianlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayguardianlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayguardianlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.sundayguardianlive.com/?p=80576' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fmakes-jaya-bachchan-angry" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fmakes-jaya-bachchan-angry&#038;format=xml" />
<script id="speed-up-optimize-css-delivery" type="text/javascript">/* loadCSS. [c]2018 Filament Group, Inc. MIT License */ (function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">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</style>
	  <script>
    window._izq = window._izq || [];
    window._izq.push(["init"]);
  </script>
  <script async src="https://cdn.izooto.com/scripts/14e4148d766b3d09dbda4dccde58b0d27b489b30.js"></script>
  <script type="text/javascript">
    function PrintDiv() {
      var divContents = document.getElementById("dvContents1").innerHTML + document.getElementById("dvContents2").innerHTML + document.getElementById("dvContents").innerHTML;
      var printWindow = window.open('', '', 'height=auto,width=790px');
      printWindow.document.write('<html><head><title>Sundayguardianlive</title>');
      printWindow.document.write("<link rel='dns-prefetch' href='//images.sundayguardianlive.com' /><link rel='dns-prefetch' href='//js.sundayguardianlive.com' /><link rel='dns-prefetch' href='//static.sundayguardianlive.com' />");
      printWindow.document.write('</head><body >');
      printWindow.document.write(divContents);
      printWindow.document.write('</body></html>');
      printWindow.document.close();
      printWindow.print();
    }
  </script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard1', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard2', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-1').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard3', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-2').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-3').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-4').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU2', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-5').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU3', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-6').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU4', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-7').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_Leaderboard', [728, 90], 'div-gpt-ad-1596872378629-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_MPU', [300, 250], 'div-gpt-ad-1596872378629-1').addService(googletag.pubads());
	googletag.defineSlot('/21673111209/SG_Article_Mobile_Sticky', [320, 50], 'div-gpt-ad-1619419618680-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>     
  
  <script type="text/javascript">
    ! function(e, t, c, a) {
      if (!e.fwn && (a = "fwn_script", n = e.fwn = function() {
          n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        }, e._fwn || (e._fwn = n), n.queue = [], !t.getElementById(a))) {
        var d = document.createElement("script");
        d.async = 1, d.src = c, d.id = a, t.getElementsByTagName("head")[0].appendChild(d)
      }
    }(window, document, "//asset.fwcdn1.com/js/fwn.js");

    fwn({
      app_id: '6MWF3gi1OL5c7wbjl3Rd7JmAnE2J4hDe',

      open_in: '_iframe',
      placement: 'middle',
      page_type: 'article',
      target: document.getElementById('fwn_videos')
    });
  </script>
  <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
  <style>
    @media only screen and (min-width:992px) {
      .mobile_ad {
        display: none
      }

      .desktop_ad {
        display: block;
        margin-top: 20px;
        margin-bottom: 20px;
        width: 100%;
        text-align: center;
      }
    }

    @media only screen and (max-width:991px) {
      .mobile_ad {
        display: block;
        margin-top: 20px;
        margin-bottom: 20px;
        width: 100%;
        text-align: center;
      }

      .desktop_ad {
        display: none
      }
    }
  </style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7552149977928927"
     crossorigin="anonymous"></script>
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/itvnetwork-sundayguardianlive/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	</head>

<body class="post-template-default single single-post postid-80576 single-format-standard">
	
  <nav class="navbar navbar-expand-lg navbar-light bg-dark">
    <a class="navbar-brand" href="https://www.sundayguardianlive.com"><img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt"logo"></a>
    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
      <i class="fa fa-bars"></i>
    </button>
    <div class="collapse navbar-collapse" id="navbarSupportedContent">
      <ul id="menu-header" class="navbar-nav mr-auto nav"><li id="menu-item-26955" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26955"><a href="https://www.sundayguardianlive.com/./news" class="nav-link">News</a></li>
<li id="menu-item-26956" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26956"><a href="https://www.sundayguardianlive.com/./world" class="nav-link">World</a></li>
<li id="menu-item-27016" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27016"><a href="https://www.sundayguardianlive.com/./investigation" class="nav-link">Investigation</a></li>
<li id="menu-item-28289" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28289"><a href="https://www.sundayguardianlive.com/./business" class="nav-link">Business</a></li>
<li id="menu-item-28290" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28290"><a href="https://www.sundayguardianlive.com/./sports" class="nav-link">Sports</a></li>
<li id="menu-item-28291" class="dropdown nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28291"><a href="https://www.sundayguardianlive.com/opinion" class="nav-link">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28292" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="https://www.sundayguardianlive.com/opinion/archive" class="nav-link">Archive</a></li>
	<li id="menu-item-28293" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28293"><a href="https://www.sundayguardianlive.com/opinion/columnists" class="nav-link">Columnists</a></li>
	<li id="menu-item-28294" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28294"><a href="https://www.sundayguardianlive.com/opinion/editorial" class="nav-link">Editorial</a></li>
	<li id="menu-item-28295" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28295"><a href="https://www.sundayguardianlive.com/opinion/guest-columnists" class="nav-link">Guest Columnists</a></li>
	<li id="menu-item-28296" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28296"><a href="https://www.sundayguardianlive.com/opinion/sacred-texts" class="nav-link">Sacred Texts</a></li>
	<li id="menu-item-33363" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33363"><a href="https://www.sundayguardianlive.com/opinion/letters" class="nav-link">Letters</a></li>
</ul>
</li>
<li id="menu-item-56319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56319"><a href="https://www.sundayguardianlive.com/./legally-speaking" class="nav-link">Legally Speaking</a></li>
<li id="menu-item-28297" class="dropdown nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28297"><a href="https://www.sundayguardianlive.com/./lifestyle" class="nav-link">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://www.sundayguardianlive.com/./travel" class="nav-link">Travel</a></li>
	<li id="menu-item-28299" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28299"><a href="https://www.sundayguardianlive.com/./fashion" class="nav-link">Fashion</a></li>
	<li id="menu-item-28300" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28300"><a href="https://www.sundayguardianlive.com/./food-drink" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-28301" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28301"><a href="https://www.sundayguardianlive.com/./luxury" class="nav-link">Luxury</a></li>
	<li id="menu-item-28302" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="https://www.sundayguardianlive.com/./b-list" class="nav-link">The B-List</a></li>
</ul>
</li>
<li id="menu-item-28305" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.sundayguardianlive.com/e-paper/" class="nav-link">E-Paper</a></li>
<li id="menu-item-65118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65118"><a href="https://www.sundayguardianlive.com/subscribe" class="nav-link">Subscribe</a></li>
</ul>

      <div class="nav-social my-2 my-lg-0">
        <a href="javascript:void(0)" rel="nofollow" id="buttonsearch">
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 512 512" enable-background="new 0 0 512 512" width="20px" height="20px">
            <path d="M495,466.2L377.2,348.4c29.2-35.6,46.8-81.2,46.8-130.9C424,103.5,331.5,11,217.5,11C103.4,11,11,103.5,11,217.5   S103.4,424,217.5,424c49.7,0,95.2-17.5,130.8-46.7L466.1,495c8,8,20.9,8,28.9,0C503,487.1,503,474.1,495,466.2z M217.5,382.9   C126.2,382.9,52,308.7,52,217.5S126.2,52,217.5,52C308.7,52,383,126.3,383,217.5S308.7,382.9,217.5,382.9z" fill="#FFFFFF" />
          </svg>
        </a>
        <a href="https://www.facebook.com/TheSundayGuardian" rel="nofollow">
          <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 112.196 112.196" style="enable-background:new 0 0 112.196 112.196;" xml:space="preserve" width="25px" height="25px">
            <circle style="fill:#3B5998;" cx="56.098" cy="56.098" r="56.098" />
            <path style="fill:#FFFFFF;" d="M70.201,58.294h-10.01v36.672H45.025V58.294h-7.213V45.406h7.213v-8.34
		c0-5.964,2.833-15.303,15.301-15.303L71.56,21.81v12.51h-8.151c-1.337,0-3.217,0.668-3.217,3.513v7.585h11.334L70.201,58.294z" />
          </svg>
        </a> <a href="https://twitter.com/sundayguardian" rel="nofollow">
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 291.319 291.319" style="enable-background:new 0 0 291.319 291.319;" xml:space="preserve" width="25px" height="25px">
            <path style="fill:#26A6D1;" d="M145.659,0c80.45,0,145.66,65.219,145.66,145.66c0,80.45-65.21,145.659-145.66,145.659
		S0,226.109,0,145.66C0,65.219,65.21,0,145.659,0z" />
            <path style="fill:#FFFFFF;" d="M236.724,98.129c-6.363,2.749-13.21,4.597-20.392,5.435c7.338-4.27,12.964-11.016,15.613-19.072
		c-6.864,3.96-14.457,6.828-22.55,8.366c-6.473-6.691-15.695-10.87-25.909-10.87c-19.591,0-35.486,15.413-35.486,34.439
		c0,2.704,0.31,5.335,0.919,7.857c-29.496-1.438-55.66-15.158-73.157-35.996c-3.059,5.089-4.807,10.997-4.807,17.315
		c0,11.944,6.263,22.504,15.786,28.668c-5.826-0.182-11.289-1.721-16.086-4.315v0.437c0,16.696,12.235,30.616,28.476,33.784
		c-2.977,0.783-6.109,1.211-9.35,1.211c-2.285,0-4.506-0.209-6.673-0.619c4.515,13.692,17.625,23.651,33.165,23.925
		c-12.153,9.249-27.457,14.748-44.089,14.748c-2.868,0-5.69-0.164-8.476-0.482c15.722,9.777,34.367,15.485,54.422,15.485
		c65.292,0,100.997-52.51,100.997-98.029l-0.1-4.461C225.945,111.111,231.963,105.048,236.724,98.129z" />
          </svg>
        </a>
      </div>
      <div class="searchbardiv" id="formsearch">
        <form action="/" method="get" id="searchform">
          <div class="input-group">
            <input type="text" name="s" id="searchbox" class="form-control" value="" />
            <div class="input-group-btn">
              <button class="btn-default" type="submit">Search</button>
            </div>
          </div>
        </form>
      </div>
    </div>
  </nav>
	<div class="container article-page">
    <!-- Single ad 1 -->
    <div id="sGpt1" class="sgAds">
        <!-- /21673111209/SG_Article_Leaderboard1 -->
        <div id="div-gpt-ad-1592052647733-0" class="desktop_ad">
            <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-1592052647733-0");
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU1 -->
        <div id="div-gpt-ad-1592052647733-4" class="mobile_ad">
            <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-1592052647733-4");
                });
            </script>
        </div>
    </div>
    <!-- Single ad 1 -->

    <nav aria-label="breadcrumb" role="navigation">
        <ol class="breadcrumb">
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com" itemprop="url"><span itemprop="title">Home</span></a></li>
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news" itemprop="url"> <span itemprop="title">News</span></a></li>
            <li class="breadcrumb-item active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news/makes-jaya-bachchan-angry" itemprop="url"><span itemprop="title">
                        What makes Jaya Bachchan so angry?                    </span></a></li>
        </ol>
    </nav>
    <div class="article-container">
                                    <div class="article-header">
                    <h1 id="dvContents1" class="article-title">What makes Jaya Bachchan so angry?</h1>
                                        <div class="publish-details">
                        <a href="https://www.sundayguardianlive.com/user/tanmaya-das"><img alt='' src='https://secure.gravatar.com/avatar/b35c4b9dc0e4b091a61f78c6e33d1253?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b35c4b9dc0e4b091a61f78c6e33d1253?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>
                        <div class="publish-dt-1">
                            <a href="javascript:void(0)" class="editor-name">Tanmaya Das</a>
                            <ul class="story-update-details">
                                <li>Published</li>
                                <li>: </li>
                                <li> November 19, 2022, </li>
                                <li> 11:59 pm</li>
                                <li>|</li>
                                <li>Updated</li>
                                <li>: </li>
                                                                    <li>November 19, 2022, </li>
                                    <li> 11:59 PM                                    </li>
                                                            </ul>

                        </div>

                    </div>
                    <!--<div class="addthis_inline_share_toolbox shariing"></div>
                    <button id="nnnnnnssshow" class="btn btn-primary hidden-print" onclick="PrintDiv();"><span class="glyphicon glyphicon-print" aria-hidden="true"></span> Print</button>-->
                    <ul class="social_media_sharing">
                        <li>
                            <iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.sundayguardianlive.com/news/makes-jaya-bachchan-angry&layout=button_count&size=large&width=110&height=28&appId" width="110" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                        </li>
                        <li>
                            <a href="https://twitter.com/share" class="twitter-share-button" data-url=https://www.sundayguardianlive.com/news/makes-jaya-bachchan-angry data-via="SundayGuardian" data-text="What makes Jaya Bachchan so angry?" data-size="large">Tweet</a>
                        </li>
                        <li id="whatsapp">
                            <a href="whatsapp://send?text=What makes Jaya Bachchan so angry? - https://www.sundayguardianlive.com/news/makes-jaya-bachchan-angry" data-text="What makes Jaya Bachchan so angry?" data-action="share/whatsapp/share" class="btn btn-whatsapp"><i class="fa fa-whatsapp" aria-hidden="true"></i> Whatsapp</a>
                        </li>
                        <li id="printBtn">
                            <button class="btn btn-info hidden-print" onclick="PrintDiv();"><i class="fa fa-print" aria-hidden="true"></i> Print</button>
                        </li>
                    </ul>
                </div>
            <script async id="AV61b7409df1199d4c1d3f7eb8" type="text/javascript" src="https://tg1.playstream.media/api/adserver/spt?AV_TAGID=61b7409df1199d4c1d3f7eb8&AV_PUBLISHERID=61b73f84c2b9eb1849013687"></script>
                <!-- Single ad 2 -->
                <div id="sGpt2" class="sgAds">
                    <!-- /21673111209/SG_Article_Leaderboard2 -->
                    <div id="div-gpt-ad-1592052647733-1" class="desktop_ad">
                        <script>
                            googletag.cmd.push(function() {
                                googletag.display("div-gpt-ad-1592052647733-1");
                            });
                        </script>
                    </div>

                    <!-- /21673111209/SG_Article_Mobile_MPU2 -->
                    <div id="div-gpt-ad-1592052647733-5" class="mobile_ad">
                        <script>
                            googletag.cmd.push(function() {
                                googletag.display('div-gpt-ad-1592052647733-5');
                            });
                        </script>
                    </div>
                </div>
                <!-- Single ad 2 -->

                <div class="article-image" id="dvContents2">
                    <img width="2384" height="1520" src="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3.jpg 2384w, https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3-300x191.jpg 300w, https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3-768x490.jpg 768w, https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Jaya-3-1024x653.jpg 1024w" sizes="100vw" />                    <p class="image-caption">Jaya Bachchan in the Rajya Sabha</p>
                </div>

                <div class="sgAds">
                    <!-- /21673111209/SG_Article_BOC_MPU -->
                    <div id='div-gpt-ad-1596872378629-1' class="desktop_ad">
                        <script>
                            googletag.cmd.push(function() {
                                googletag.display('div-gpt-ad-1596872378629-1');
                            });
                        </script>
                    </div>

                </div>
                <div class="article-body">
                    <div id="dvContents">
                        <h3><em>Several of her video clips have gone viral on social media, where she has been seen snapping at fellow MPs and reporters, and worse, cursing them.</em></h3>
<p>&nbsp;</p>
	<!-- Single ad 3 -->
	<div id='sGpt3' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard3 -->
        <div id='div-gpt-ad-1592052647733-2' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-2');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU3 -->
        <div id='div-gpt-ad-1592052647733-6' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-6');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 3 -->
<p><strong>NEW DELHI:</strong> Renowned actress and 74-year-old parliamentarian, Jaya Bachchan has become famous, rather infamous for hitting the headlines for the wrong reasons—specifically because of behaviour issues in both Parliament and outside. Several video clips of hers have gone viral on social media, where she has been seen snapping at fellow MPs and reporters—worse, cursing them—leaving many people wondering what makes Jaya Bachchan of the famous Bachchan name, so angry.<br />
In December 2021, during a discussion on the Narcotics Drugs and Psychotropic Substances (Amendment) Bill, Jaya Bachchan, who is a Rajya Sabha member from the Samajwadi Party, lost her temper when another MP questioned her about the summons the Enforcement Directorate had issued to her daughter-in-law, Aishwarya Rai Bachchan in the Panama Papers leak case. Amid the verbal spat she suddenly screamed, “How can they make personal remarks in the House&#8230;Aap logon kay buraey din aayengay [Your bad days will come soon], I curse you.” No wonder a shocked Rajya Sabha was adjourned.<br />
Similarly, another incident created a buzz when she chased away the paparazzi outside the Bachchan residence on Diwali—calling the reporters “intruders”, even as the bodyguards shouted “ae bhai, band kar”, which went viral on social media. Similarly, during the recent Lakme Fashion Week, another clip of Navya calming her grandmother went viral. In the clip the duo is seen walking side by side, when a reporter stumbles and loses his balance, making Jaya retort: “I hope you double up and fall.”<br />
Then there was another video showing the veteran actress pointing her finger at reporters and asking, “Aap log koun hain? (Who are you?) Aap log media se hain? Kaunsi media se hai? (Which media house do you belong to?)” However, the show didn’t end there. When some reporters named their media houses, Jaya Bachchan commented, “What? Who? Kaunsa akhbaar hai ye? Which newspaper is this?”<br />
As the tantrums of the veteran actress started doing the rounds of social media, a digital creator named Analeecerejo mimicked her irate outbursts and started trolling her. Impersonating the actress, Analee said, “Who are you? Are you from the media? Who? What? Serves you right. I hope you stumble and fall.”<br />
It must be pointed out here that no personal comments were made to Jaya or her family members in any of these situations, despite her claim that she gets enraged when someone intrudes into her personal space, as she told her granddaughter Navya and daughter Shweta on the podcast “What The Hell, Navya”.<br />
In the podcast with her granddaughter, Navya Naveli Nanda, she hints that she gets upset with people who despise her and make “personal” remarks against her. During the podcast, she clearly states, “I feel very strongly and it’s not that it’s today, I felt it from day one. I don’t mind if you talk about my work. You say (that) ‘she is a bad actor and she has done this film badly, she is not looking nice’, because it’s a visual media, (I) don’t mind. But the rest I do mind.”<br />
She further adds, “You can say, ‘She is a bad actor, a bad parliamentarian’, but you have no business sitting on judgement of my personal character. ‘She only knows how to get angry.’ Angry about what? You’re intruding, interfering in my personal when I’m walking somewhere, you’re taking my picture. Why? Am I not a human being?”<br />
In October 2022, when the veteran actress visited a temple in Bhopal, the residents of TT Nagar in the city hurried to the temple along with many photojournalists. There too she screamed at her fans and reporters for being too “enthusiastic” about the family’s trip to the temple, instead of maintaining her composure.<br />
Similarly, at the inauguration of sister-in-law Ramola Bachchan’s store back in 2014, the actress, instead of politely refusing to answer questions, snapped at a reporter by saying, “Aap bataiye, yeh jagah hai yeh sawaal poochne ka (You tell me, is this the place to ask this question)? Don’t act smart with me.” This incident, once again, went viral on social media.<br />
History shows that even in 2011 a reporter was scolded for “raising a political question” when he asked her about her budgetary expectations. She didn’t politely decline to answer the question; instead, she pushed her microphone away and stormed off. A similar microphone-pushing incident took place during the opening of a celebrity gym in 2012.<br />
She lost her composure once more during Subhash Ghai’s wife’s birthday celebrations in 2013 when a photographer called her daughter-in-law Aishwarya Rai Bachchan “Aishwarya”. Instead of reacting politely, she shouted, “Kya Aishwarya, Aishwarya bula rahe ho; tumhari class mein padhti thi kya? (Why are you calling her Aishwarya, Aishwarya? Was she your classmate?)”</p>
                    </div>

                    <!-- Single ad 4 -->
                    <div id="sGpt4" class="sgAds">

                        <!-- /21673111209/SG_Article_MPU1 -->
                        <div id='div-gpt-ad-1592052647733-3' class="desktop_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-3');
                                });
                            </script>
                        </div>

                        <!-- /21673111209/SG_Article_Mobile_MPU4 -->
                        <div id='div-gpt-ad-1592052647733-7' class="mobile_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-7');
                                });
                            </script>
                        </div>

                    </div>
                    <!-- Single ad 4 -->

                                    </div>
                    
    </div>

<!--    <div id="fwn_videos" style="margin-bottom:10%;width:100%"></div> -->

    <div class="frame1">
        <div class="frame-heading">
            <h2 class="frame-title"><span>Related</span></h2>
        </div>
        <div class="card-deck">
                                        <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/02-17b-1992-02-7-Sqn-Mirage-2000-199x112.jpg" alt="02-17b 1992-02 7 Sqn Mirage 2000" title="02-17b 1992-02 7 Sqn Mirage 2000">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/countrys-contemporary-history-told-one-mans-story">Country’s contemporary history told through one man’s story</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/download-5-199x112.jpg" alt="download (5)" title="download (5)">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/new-technology-making-drug-traffickers-efficient">New technology is making drug traffickers more efficient</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2022/11/Photo-for-GRD-199x112.jpg" alt="Protestors shout slogans during a protest" title="Protestors shout slogans during a protest">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/pan-islamism-threatens-kashmirs-syncretic-islam">Pan-Islamism threatens Kashmir’s syncretic Islam</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2022/02/Alok-Mehta-edited_Alok-Mehta_Grey-7-199x112.png" alt="Alok Mehta edited_Alok Mehta_Grey (7)" title="Alok Mehta edited_Alok Mehta_Grey (7)">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/india-needs-common-stringent-law-check-illegal-conversion">India needs a common stringent law to check illegal conversion</a></h3>
                    </div>
                </div>
                    </div>
    </div>

</div>

<div class="mobile_ad ad_bottom">
  	<div class="adClose">X</div>
  	<div id="sGptBottom">
		<!-- /21673111209/SG_Article_Mobile_Sticky -->
		<div id='div-gpt-ad-1619419618680-0' style='width: 320px; height: 50px;'>
		  <script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1619419618680-0'); });
		  </script>
		</div>
	</div>
</div>
<div class="container">
	<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>


<div class="jumbotron footer">
  <div class="f1">
    <img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt="..." class="rounded-0 img-responsive">
    <ul>
      <li><a href="/about-us">About Us</a></li>
      <li><a href="/contact-us">Contact Us</a></li>
		<li><a href="/privacy-policy">Privacy Policy</a></li>
		<li><a href="/terms-conditions">Terms and Conditions</a></li>
		<li><a href="/return-refund-cancellation-policy">Return, Refund and Cancellation Policy</a></li>

    </ul>
  </div>
  <p class="clearfix">© SUNDAY GUARDIAN LIVE 2022 | DIRECT NEWS PRIVATE LIMITED | ALL RIGHTS RESERVED.</p>
</div>

<script type='text/javascript' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/js/html5.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sundayguardianlive.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Le6fiQTAAAAAEjBNnbAD12mnOnytC4XoVzQgPJQ","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/wp-embed.min.js'></script>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58e354d91d106fc8"></script>-->
<!--<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/jquery-3.2.1.min.js"></script>-->
<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/bootstrap.min.js"></script>


<script>
  jQuery('ul.nav li.dropdown').hover(function() {
    jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeIn(500);
  }, function() {
    jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeOut(500);
  });
</script>
<script>
  jQuery('.navbar-toggler').click(function() {
    if (jQuery('#navbarSupportedContent').hasClass("show")) {
      jQuery('#navbarSupportedContent').removeClass('show');
      jQuery('.collapse ').hide();
    } else {
      jQuery('#navbarSupportedContent').addClass('show');
      jQuery('.collapse ').show();
    }
  });
  jQuery('#buttonsearch').click(function() {
    jQuery('#formsearch').slideToggle("fast", function() {
      jQuery('#content').toggleClass("moremargin");
    });
    jQuery('#searchbox').focus()
    jQuery('.openclosesearch').toggle();
  });
  jQuery('.adClose').click(function(){
    if (jQuery('.ad_bottom').hasClass('d_none')) {
      jQuery('.ad_bottom').removeClass('d_none');
    } else {
      jQuery('.ad_bottom').addClass('d_none');
    }
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2314/105 objects using disk
Database Caching using memcache

Served from: www.sundayguardianlive.com @ 2022-11-22 06:31:16 by W3 Total Cache
-->