<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel='dns-prefetch' href='//images.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//js.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//static.sundayguardianlive.com' />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
  <link rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" media="all" type="text/css"></noscript>
  <link id="fonts-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
  <link id="fonts-stylea" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" media="all" type="text/css"></noscript>
  <link href="https://fonts.googleapis.com/css?family=Merriweather:700i,900i|Noto+Serif|Patua+One" rel="stylesheet" defer>
  <meta name="google-site-verification" content="-6htuRO1PJvSTlwzAI1Q3MKfNKooCF_7QaKpMkDhXSY" />
  <!-- Start Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66705143-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-66705143-1');
  </script>
  <!-- End Google Analytics -->
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>As NaMo turns 71, the world turns to him - The Sunday Guardian Live</title>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aligarh: On 17 September, when Prime Minister Narendra Modi turns 71, it will be a  day which scores of Modi’s fans across the universe, supporters in his party and followers cutting across political hue and colour eagerly await, to wish him and pray for his well-being. Over the years, he has proved his mantle to be"/>
<link rel="canonical" href="https://www.sundayguardianlive.com/news/namo-turns-71-world-turns" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As NaMo turns 71, the world turns to him - The Sunday Guardian Live" />
<meta property="og:description" content="Aligarh: On 17 September, when Prime Minister Narendra Modi turns 71, it will be a  day which scores of Modi’s fans across the universe, supporters in his party and followers cutting across political hue and colour eagerly await, to wish him and pray for his well-being. Over the years, he has proved his mantle to be" />
<meta property="og:url" content="https://www.sundayguardianlive.com/news/namo-turns-71-world-turns" />
<meta property="og:site_name" content="The Sunday Guardian Live" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-09-16T15:08:50+00:00" />
<meta property="og:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi.jpg" />
<meta property="og:image:secure_url" content="https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aligarh: On 17 September, when Prime Minister Narendra Modi turns 71, it will be a  day which scores of Modi’s fans across the universe, supporters in his party and followers cutting across political hue and colour eagerly await, to wish him and pray for his well-being. Over the years, he has proved his mantle to be" />
<meta name="twitter:title" content="As NaMo turns 71, the world turns to him - The Sunday Guardian Live" />
<meta name="twitter:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sundayguardianlive.com\/","name":"The Sunday Guardian Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sundayguardianlive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Guardian Live &raquo; As NaMo turns 71, the world turns to him Comments Feed" href="https://www.sundayguardianlive.com/news/namo-turns-71-world-turns/feed" />
<link id="sundaygurdianlive-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" media="all" type="text/css"></noscript>
<!--[if lt IE 9]>
<link id="sundaygurdianlive-ie8" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-ie8" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" media="all" type="text/css"></noscript>
<![endif]-->
<link id="griwpc-recaptcha-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="griwpc-recaptcha-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" media="all" type="text/css"></noscript>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='https://api.w.org/' href='https://www.sundayguardianlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayguardianlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayguardianlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.sundayguardianlive.com/?p=70400' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fnamo-turns-71-world-turns" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fnamo-turns-71-world-turns&#038;format=xml" />
<script id="speed-up-optimize-css-delivery" type="text/javascript">/* loadCSS. [c]2018 Filament Group, Inc. MIT License */ (function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">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</style>
	  <script>
    window._izq = window._izq || [];
    window._izq.push(["init"]);
  </script>
  <script async src="https://cdn.izooto.com/scripts/14e4148d766b3d09dbda4dccde58b0d27b489b30.js"></script>
  <script type="text/javascript">
    function PrintDiv() {
      var divContents = document.getElementById("dvContents1").innerHTML + document.getElementById("dvContents2").innerHTML + document.getElementById("dvContents").innerHTML;
      var printWindow = window.open('', '', 'height=auto,width=790px');
      printWindow.document.write('<html><head><title>Sundayguardianlive</title>');
      printWindow.document.write("<link rel='dns-prefetch' href='//images.sundayguardianlive.com' /><link rel='dns-prefetch' href='//js.sundayguardianlive.com' /><link rel='dns-prefetch' href='//static.sundayguardianlive.com' />");
      printWindow.document.write('</head><body >');
      printWindow.document.write(divContents);
      printWindow.document.write('</body></html>');
      printWindow.document.close();
      printWindow.print();
    }
  </script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard1', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard2', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-1').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard3', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-2').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-3').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-4').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU2', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-5').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU3', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-6').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU4', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-7').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_Leaderboard', [728, 90], 'div-gpt-ad-1596872378629-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_MPU', [300, 250], 'div-gpt-ad-1596872378629-1').addService(googletag.pubads());
	googletag.defineSlot('/21673111209/SG_Article_Mobile_Sticky', [320, 50], 'div-gpt-ad-1619419618680-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>      <script src='https://app.playstream.media/domain/instream/0f23def0-ac69-48f2-8bca-0eb25ce30eaf.js'></script>
  
  <script type="text/javascript">
    ! function(e, t, c, a) {
      if (!e.fwn && (a = "fwn_script", n = e.fwn = function() {
          n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        }, e._fwn || (e._fwn = n), n.queue = [], !t.getElementById(a))) {
        var d = document.createElement("script");
        d.async = 1, d.src = c, d.id = a, t.getElementsByTagName("head")[0].appendChild(d)
      }
    }(window, document, "//asset.fwcdn1.com/js/fwn.js");

    fwn({
      app_id: '6MWF3gi1OL5c7wbjl3Rd7JmAnE2J4hDe',

      open_in: '_iframe',
      placement: 'middle',
      page_type: 'article',
      target: document.getElementById('fwn_videos')
    });
  </script>
  <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
  <style>
    @media only screen and (min-width:992px) {
      .mobile_ad {
        display: none
      }

      .desktop_ad {
        display: block;
        margin-top: 20px;
        margin-bottom: 20px;
        width: 100%;
        text-align: center;
      }
    }

    @media only screen and (max-width:991px) {
      .mobile_ad {
        display: block;
        margin-top: 20px;
        margin-bottom: 20px;
        width: 100%;
        text-align: center;
      }

      .desktop_ad {
        display: none
      }
    }
  </style>

</head>

<body class="post-template-default single single-post postid-70400 single-format-standard">
  <nav class="navbar navbar-expand-lg navbar-light bg-dark">
    <a class="navbar-brand" href="https://www.sundayguardianlive.com"><img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt"logo"></a>
    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
      <i class="fa fa-bars"></i>
    </button>
    <div class="collapse navbar-collapse" id="navbarSupportedContent">
      <ul id="menu-header" class="navbar-nav mr-auto nav"><li id="menu-item-26955" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26955"><a href="https://www.sundayguardianlive.com/./news" class="nav-link">News</a></li>
<li id="menu-item-26956" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26956"><a href="https://www.sundayguardianlive.com/./world" class="nav-link">World</a></li>
<li id="menu-item-27016" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27016"><a href="https://www.sundayguardianlive.com/./investigation" class="nav-link">Investigation</a></li>
<li id="menu-item-28289" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28289"><a href="https://www.sundayguardianlive.com/./business" class="nav-link">Business</a></li>
<li id="menu-item-28290" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28290"><a href="https://www.sundayguardianlive.com/./sports" class="nav-link">Sports</a></li>
<li id="menu-item-28291" class="dropdown nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28291"><a href="https://www.sundayguardianlive.com/opinion" class="nav-link">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28292" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="https://www.sundayguardianlive.com/opinion/archive" class="nav-link">Archive</a></li>
	<li id="menu-item-28293" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28293"><a href="https://www.sundayguardianlive.com/opinion/columnists" class="nav-link">Columnists</a></li>
	<li id="menu-item-28294" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28294"><a href="https://www.sundayguardianlive.com/opinion/editorial" class="nav-link">Editorial</a></li>
	<li id="menu-item-28295" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28295"><a href="https://www.sundayguardianlive.com/opinion/guest-columnists" class="nav-link">Guest Columnists</a></li>
	<li id="menu-item-28296" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28296"><a href="https://www.sundayguardianlive.com/opinion/sacred-texts" class="nav-link">Sacred Texts</a></li>
	<li id="menu-item-33363" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33363"><a href="https://www.sundayguardianlive.com/opinion/letters" class="nav-link">Letters</a></li>
</ul>
</li>
<li id="menu-item-56319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56319"><a href="https://www.sundayguardianlive.com/./legally-speaking" class="nav-link">Legally Speaking</a></li>
<li id="menu-item-28297" class="dropdown nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28297"><a href="https://www.sundayguardianlive.com/./lifestyle" class="nav-link">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://www.sundayguardianlive.com/./travel" class="nav-link">Travel</a></li>
	<li id="menu-item-28299" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28299"><a href="https://www.sundayguardianlive.com/./fashion" class="nav-link">Fashion</a></li>
	<li id="menu-item-28300" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28300"><a href="https://www.sundayguardianlive.com/./food-drink" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-28301" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28301"><a href="https://www.sundayguardianlive.com/./luxury" class="nav-link">Luxury</a></li>
	<li id="menu-item-28302" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="https://www.sundayguardianlive.com/./b-list" class="nav-link">The B-List</a></li>
</ul>
</li>
<li id="menu-item-28305" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.sundayguardianlive.com/e-paper/" class="nav-link">E-Paper</a></li>
<li id="menu-item-65118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65118"><a href="https://www.sundayguardianlive.com/subscribe" class="nav-link">Subscribe</a></li>
</ul>

      <div class="nav-social my-2 my-lg-0">
        <a href="javascript:void(0)" rel="nofollow" id="buttonsearch">
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 512 512" enable-background="new 0 0 512 512" width="20px" height="20px">
            <path d="M495,466.2L377.2,348.4c29.2-35.6,46.8-81.2,46.8-130.9C424,103.5,331.5,11,217.5,11C103.4,11,11,103.5,11,217.5   S103.4,424,217.5,424c49.7,0,95.2-17.5,130.8-46.7L466.1,495c8,8,20.9,8,28.9,0C503,487.1,503,474.1,495,466.2z M217.5,382.9   C126.2,382.9,52,308.7,52,217.5S126.2,52,217.5,52C308.7,52,383,126.3,383,217.5S308.7,382.9,217.5,382.9z" fill="#FFFFFF" />
          </svg>
        </a>
        <a href="https://www.facebook.com/TheSundayGuardian" rel="nofollow">
          <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 112.196 112.196" style="enable-background:new 0 0 112.196 112.196;" xml:space="preserve" width="25px" height="25px">
            <circle style="fill:#3B5998;" cx="56.098" cy="56.098" r="56.098" />
            <path style="fill:#FFFFFF;" d="M70.201,58.294h-10.01v36.672H45.025V58.294h-7.213V45.406h7.213v-8.34
		c0-5.964,2.833-15.303,15.301-15.303L71.56,21.81v12.51h-8.151c-1.337,0-3.217,0.668-3.217,3.513v7.585h11.334L70.201,58.294z" />
          </svg>
        </a> <a href="https://twitter.com/sundayguardian" rel="nofollow">
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 291.319 291.319" style="enable-background:new 0 0 291.319 291.319;" xml:space="preserve" width="25px" height="25px">
            <path style="fill:#26A6D1;" d="M145.659,0c80.45,0,145.66,65.219,145.66,145.66c0,80.45-65.21,145.659-145.66,145.659
		S0,226.109,0,145.66C0,65.219,65.21,0,145.659,0z" />
            <path style="fill:#FFFFFF;" d="M236.724,98.129c-6.363,2.749-13.21,4.597-20.392,5.435c7.338-4.27,12.964-11.016,15.613-19.072
		c-6.864,3.96-14.457,6.828-22.55,8.366c-6.473-6.691-15.695-10.87-25.909-10.87c-19.591,0-35.486,15.413-35.486,34.439
		c0,2.704,0.31,5.335,0.919,7.857c-29.496-1.438-55.66-15.158-73.157-35.996c-3.059,5.089-4.807,10.997-4.807,17.315
		c0,11.944,6.263,22.504,15.786,28.668c-5.826-0.182-11.289-1.721-16.086-4.315v0.437c0,16.696,12.235,30.616,28.476,33.784
		c-2.977,0.783-6.109,1.211-9.35,1.211c-2.285,0-4.506-0.209-6.673-0.619c4.515,13.692,17.625,23.651,33.165,23.925
		c-12.153,9.249-27.457,14.748-44.089,14.748c-2.868,0-5.69-0.164-8.476-0.482c15.722,9.777,34.367,15.485,54.422,15.485
		c65.292,0,100.997-52.51,100.997-98.029l-0.1-4.461C225.945,111.111,231.963,105.048,236.724,98.129z" />
          </svg>
        </a>
      </div>
      <div class="searchbardiv" id="formsearch">
        <form action="/" method="get" id="searchform">
          <div class="input-group">
            <input type="text" name="s" id="searchbox" class="form-control" value="" />
            <div class="input-group-btn">
              <button class="btn-default" type="submit">Search</button>
            </div>
          </div>
        </form>
      </div>
    </div>
  </nav><div class="container article-page">
    <!-- Single ad 1 -->
    <div id="sGpt1" class="sgAds">
        <!-- /21673111209/SG_Article_Leaderboard1 -->
        <div id="div-gpt-ad-1592052647733-0" class="desktop_ad">
            <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-1592052647733-0");
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU1 -->
        <div id="div-gpt-ad-1592052647733-4" class="mobile_ad">
            <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-1592052647733-4");
                });
            </script>
        </div>
    </div>
    <!-- Single ad 1 -->

    <nav aria-label="breadcrumb" role="navigation">
        <ol class="breadcrumb">
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com" itemprop="url"><span itemprop="title">Home</span></a></li>
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news" itemprop="url"> <span itemprop="title">News</span></a></li>
            <li class="breadcrumb-item active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news/namo-turns-71-world-turns" itemprop="url"><span itemprop="title">
                        As NaMo turns 71, the world turns to him                    </span></a></li>
        </ol>
    </nav>
    <div class="article-container">
                                    <div class="article-header">
                    <h1 id="dvContents1" class="article-title">As NaMo turns 71, the world turns to him</h1>
                                        <div class="publish-details">
                        <a href="https://www.sundayguardianlive.com/user/jasim"><img alt='' src='https://secure.gravatar.com/avatar/a0bdccf8869fd9f4b46d6b4a4902f548?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0bdccf8869fd9f4b46d6b4a4902f548?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>
                        <div class="publish-dt-1">
                            <a href="javascript:void(0)" class="editor-name">Jasim Mohammad</a>
                            <ul class="story-update-details">
                                <li>Published</li>
                                <li>: </li>
                                <li> September 16, 2021, </li>
                                <li> 3:08 pm</li>
                                <li>|</li>
                                <li>Updated</li>
                                <li>: </li>
                                                                    <li>September 16, 2021, </li>
                                    <li> 3:08 PM                                    </li>
                                                            </ul>

                        </div>

                    </div>
                    <!--<div class="addthis_inline_share_toolbox shariing"></div>
                    <button id="nnnnnnssshow" class="btn btn-primary hidden-print" onclick="PrintDiv();"><span class="glyphicon glyphicon-print" aria-hidden="true"></span> Print</button>-->
                    <ul class="social_media_sharing">
                        <li>
                            <iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.sundayguardianlive.com/news/namo-turns-71-world-turns&layout=button_count&size=large&width=110&height=28&appId" width="110" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                        </li>
                        <li>
                            <a href="https://twitter.com/share" class="twitter-share-button" data-url=https://www.sundayguardianlive.com/news/namo-turns-71-world-turns data-via="SundayGuardian" data-text="As NaMo turns 71, the world turns to him" data-size="large">Tweet</a>
                        </li>
                        <li id="whatsapp">
                            <a href="whatsapp://send?text=As NaMo turns 71, the world turns to him - https://www.sundayguardianlive.com/news/namo-turns-71-world-turns" data-text="As NaMo turns 71, the world turns to him" data-action="share/whatsapp/share" class="btn btn-whatsapp"><i class="fa fa-whatsapp" aria-hidden="true"></i> Whatsapp</a>
                        </li>
                        <li id="printBtn">
                            <button class="btn btn-info hidden-print" onclick="PrintDiv();"><i class="fa fa-print" aria-hidden="true"></i> Print</button>
                        </li>
                    </ul>
                </div>

                <!-- Single ad 2 -->
                <div id="sGpt2" class="sgAds">
                    <!-- /21673111209/SG_Article_Leaderboard2 -->
                    <div id="div-gpt-ad-1592052647733-1" class="desktop_ad">
                        <script>
                            googletag.cmd.push(function() {
                                googletag.display("div-gpt-ad-1592052647733-1");
                            });
                        </script>
                    </div>

                    <!-- /21673111209/SG_Article_Mobile_MPU2 -->
                    <div id="div-gpt-ad-1592052647733-5" class="mobile_ad">
                        <script>
                            googletag.cmd.push(function() {
                                googletag.display('div-gpt-ad-1592052647733-5');
                            });
                        </script>
                    </div>
                </div>
                <!-- Single ad 2 -->

                <div class="article-image" id="dvContents2">
                    <img width="1200" height="667" src="https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi.jpg 1200w, https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi-300x167.jpg 300w, https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi-768x427.jpg 768w, https://www.sundayguardianlive.com/wp-content/uploads/2021/09/Narendra-Modi-1024x569.jpg 1024w" sizes="100vw" />                    <p class="image-caption"></p>
                </div>

                <div class="sgAds">
                    <!-- /21673111209/SG_Article_BOC_MPU -->
                    <div id='div-gpt-ad-1596872378629-1' class="desktop_ad">
                        <script>
                            googletag.cmd.push(function() {
                                googletag.display('div-gpt-ad-1596872378629-1');
                            });
                        </script>
                    </div>

                </div>
                <div class="article-body">
                    <div id="dvContents">
                        <p><strong>Aligarh:</strong> On 17 September, when Prime Minister Narendra Modi turns 71, it will be a  day which scores of Modi’s fans across the universe, supporters in his party and followers cutting across political hue and colour eagerly await, to wish him and pray for his well-being. Over the years, he has proved his mantle to be a visionary and charismatic statesman who dreams for the masses. Over the years, he has turned a role model for all other countries to follow his leadership qualities.</p>
	<!-- Single ad 3 -->
	<div id='sGpt3' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard3 -->
        <div id='div-gpt-ad-1592052647733-2' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-2');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU3 -->
        <div id='div-gpt-ad-1592052647733-6' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-6');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 3 -->
<p>This is a fact which remains undeniable and even his detractors have to acknowledge.  His public image shines more to be adjudged as the most popular among the top 13 global leaders in a recent survey by the Morning Consult.</p>
<p>While his rating clocked as high as 70% that crowned him as the tallest leader, his nearest competitor Mexican president Andres Manuel López Obrador could score only 64%, who was followed by Italian PM Mario Draghi (63%), German Chancellor Angela Merkel (52%), US President Joe Biden (48%), Australian PM Scott Morrison (48%), Canadian PM Trudeau (45%), UK PM Boris Johnson (41%), Brazilian President Jaire Bolsonaro (39%), South Korean President Moon Jae-In (38%), Spanish PM Pedro Sánchez (35%), French Premier Emanuel Macron (34%) and Japanese PM Yoshihide Suga (25%).</p>
<p>No doubt, on 24 September when Modi visits the US for a Quad summit, he is likely to meet Biden for bilateral talks on subjects including Afghanistan for the first time after Biden rose to presidency. There are many reasons why Modi has achieved globally what many other Indian PMs failed to acquire. One of them is universal farsightedness for which he is credited with. He can foresee the challenges lying ahead and has solutions ready for them. This quality not only made him different from his predecessors but puts him ahead of other top world leaders.</p>
<p>Take the case of Covid-19 pandemic which brought the world to a standstill last year. Braving the criticism of the Opposition parties at home, Modi emerged as a global messiah by reaching out to other countries with vaccines while ensuring the flow in vaccine supply to the Indians equally. If this was not enough, he turned health into a key agenda at the BRICS summit which he chaired on 9 September. He &#8220;stressed the need for accelerating &#8216;buildback&#8217; by enhancing speed and accessibility of vaccination, creating &#8216;resilience&#8217; by diversifying pharma and vaccine production capacities beyond the developed world&#8221;.</p>
<p>Another major success of Modi as the host of the BRICS Summit was his affirmation in presence of Chinese premier Xi Jinping about the global stand against terrorism and the unprecedented situation that has unfolded in Afghanistan dramatically following the withdrawal of troops by the US. In the wake of the stand of the Communist China, which has jumped to hobnob with the Taliban in league with Pakistan to expand its presence in Afghanistan not only for commercial interests but also for secret strategic purposes, a development that can pose a serious threat to India, Modi has been able to tie smartly four other countries to the New Delhi Declaration which was adopted unanimously by the heads of the five member states at the end of the event.</p>
<p>The joint resolution underlined, &#8220;We follow with concern the latest developments in Afghanistan. We call for refraining from violence and settling the situation by peaceful means. We stress the need to contribute to fostering an inclusive intra-Afghan dialogue so as to ensure stability, civil peace, law and order in the country. We condemn in the strongest terms the terrorist attacks near the Hamid Karzai Kabul International Airport that resulted in a large number of deaths and injuries. We underscore the priority of fighting terrorism, including preventing attempts by terrorist organizations to use Afghan territory as terrorist sanctuary and to carry out attacks against other countries, as well as drug trade within Afghanistan. We emphasise the need to address the humanitarian situation and to uphold human rights, including those of women, children and minorities.&#8221;</p>
<p>Significantly, it also came a day after Russia and India discussed coordination among themselves on Afghanistan at the NSA level talks in New Delhi. The New Delhi declaration also carries a veiled yet strong warning from Modi to Pakistan, which is not part of BRICS but has allied to China in recent years and has been chiefly responsible for overthrowing a democratically elected and India-friendly government in Afghanistan by supporting a terrorist outfit like Taliban militarily.</p>
<p>If China, at the behest of Pakistan, dares to play any mischief from Afghanistan targeting India in future, Modi and leaders of the three other nations would have every right to pull up Xi Jinping for violation of the agreement, which happened among themselves, to corner Pakistan. And that would certainly not be a good experience for either Beijing or Islamabad.</p>
<p><em>(The author is Professor and Founder Chairman, Centre for Narendra Modi Studies {CNMS}, Aligarh. He may be contacted at </em><a href="https://mail.google.com/mail/u/0/h/2i1edz7t0zen/?&amp;cs=wh&amp;v=b&amp;to=profjasimmd@gmail.com"><em>profjasimmd@gmail.com</em></a><em>) </em></p>
                    </div>

                    <!-- Single ad 4 -->
                    <div id="sGpt4" class="sgAds">

                        <!-- /21673111209/SG_Article_MPU1 -->
                        <div id='div-gpt-ad-1592052647733-3' class="desktop_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-3');
                                });
                            </script>
                        </div>

                        <!-- /21673111209/SG_Article_Mobile_MPU4 -->
                        <div id='div-gpt-ad-1592052647733-7' class="mobile_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-7');
                                });
                            </script>
                        </div>

                    </div>
                    <!-- Single ad 4 -->

                                    </div>
                    
    </div>

    <div id="fwn_videos" style="margin-bottom:10%;width:100%"></div>

    <div class="frame1">
        <div class="frame-heading">
            <h2 class="frame-title"><span>Related</span></h2>
        </div>
        <div class="card-deck">
                                        <div class="card">
                    <img class="card-img-top" src="" alt="Sanction Pakistan’s maestros of terror" title="Sanction Pakistan’s maestros of terror">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/sanction-pakistans-maestros-terror">Sanction Pakistan’s maestros of terror</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2019/08/Navjot-199x112.jpg" alt="Navjot" title="Navjot">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/sidhu-anti-national-security-threat-punjab-nation">‘SIDHU ANTI-NATIONAL, A SECURITY THREAT TO PUNJAB AND NATION’</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2021/09/representational-books_0-199x112.png" alt="representational-books_0" title="representational-books_0">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/dark-spots-governments-books">Dark spots in the government’s books</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2021/09/2-PankajV-Amarinder-edited-199x112.jpg" alt="Punjab Chief Minister Captain Amarinder Singh speaks to the media after resigning as Punjab CM" title="Punjab Chief Minister Captain Amarinder Singh speaks to the media after resigning as Punjab CM">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/feeling-humiliated-party-high-command-captain-resigns">Feeling humiliated by party high command, Captain resigns</a></h3>
                    </div>
                </div>
                    </div>
    </div>

</div>

<div class="mobile_ad ad_bottom">
  	<div class="adClose">X</div>
  	<div id="sGptBottom">
		<!-- /21673111209/SG_Article_Mobile_Sticky -->
		<div id='div-gpt-ad-1619419618680-0' style='width: 320px; height: 50px;'>
		  <script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1619419618680-0'); });
		  </script>
		</div>
	</div>
</div>
<div class="jumbotron footer">
  <div class="f1">
    <img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt="..." class="rounded-0 img-responsive">
    <ul>
      <li><a href="/about-us">About Us</a></li>
      <li><a href="/contact-us">Contact Us</a></li>
		<li><a href="/privacy-policy">Privacy Policy</a></li>
		<li><a href="/terms-conditions">Terms and Conditions</a></li>
		<li><a href="/return-refund-cancellation-policy">Return, Refund and Cancellation Policy</a></li>

    </ul>
  </div>
  <p class="clearfix">© SUNDAY GUARDIAN LIVE 2021 | DIRECT NEWS PRIVATE LIMITED | ALL RIGHTS RESERVED.</p>
</div>

<script type='text/javascript' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/js/html5.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sundayguardianlive.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Le6fiQTAAAAAEjBNnbAD12mnOnytC4XoVzQgPJQ","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/wp-embed.min.js'></script>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58e354d91d106fc8"></script>-->
<!--<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/jquery-3.2.1.min.js"></script>-->
<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/bootstrap.min.js"></script>


<script>
  jQuery('ul.nav li.dropdown').hover(function() {
    jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeIn(500);
  }, function() {
    jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeOut(500);
  });
</script>
<script>
  jQuery('.navbar-toggler').click(function() {
    if (jQuery('#navbarSupportedContent').hasClass("show")) {
      jQuery('#navbarSupportedContent').removeClass('show');
      jQuery('.collapse ').hide();
    } else {
      jQuery('#navbarSupportedContent').addClass('show');
      jQuery('.collapse ').show();
    }
  });
  jQuery('#buttonsearch').click(function() {
    jQuery('#formsearch').slideToggle("fast", function() {
      jQuery('#content').toggleClass("moremargin");
    });
    jQuery('#searchbox').focus()
    jQuery('.openclosesearch').toggle();
  });
  jQuery('.adClose').click(function(){
    if (jQuery('.ad_bottom').hasClass('d_none')) {
      jQuery('.ad_bottom').removeClass('d_none');
    } else {
      jQuery('.ad_bottom').addClass('d_none');
    }
  });
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2278/88 objects using disk
Database Caching using memcache

Served from: www.sundayguardianlive.com @ 2021-09-19 00:11:24 by W3 Total Cache
-->