<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel='dns-prefetch' href='//images.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//js.sundayguardianlive.com' />
  <link rel='dns-prefetch' href='//static.sundayguardianlive.com' />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
  <link rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" media="all" type="text/css"></noscript>
  <link id="fonts-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript>
  <link id="fonts-stylea" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" media="all" type="text/css"></noscript>
  <link href="https://fonts.googleapis.com/css?family=Merriweather:700i,900i|Noto+Serif|Patua+One" rel="stylesheet" defer>
  <meta name="google-site-verification" content="-6htuRO1PJvSTlwzAI1Q3MKfNKooCF_7QaKpMkDhXSY" />
  <!-- Start Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66705143-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-66705143-1');
  </script>
  <!-- End Google Analytics -->
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Russia is not a friend of India - The Sunday Guardian Live</title>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Russians earlier were friends of the Nehru family, not of India. &nbsp; New Delhi: Is Russia a reliable friend as it has been propagated for the last 70 years? Can we trust Russia anymore? For China, Russia was a trusted friend and a patron of the communist parivar from 1949 to 1960. Then at China’s weakest moment in"/>
<link rel="canonical" href="https://www.sundayguardianlive.com/news/russia-not-friend-india" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia is not a friend of India - The Sunday Guardian Live" />
<meta property="og:description" content="Russians earlier were friends of the Nehru family, not of India. &nbsp; New Delhi: Is Russia a reliable friend as it has been propagated for the last 70 years? Can we trust Russia anymore? For China, Russia was a trusted friend and a patron of the communist parivar from 1949 to 1960. Then at China’s weakest moment in" />
<meta property="og:url" content="https://www.sundayguardianlive.com/news/russia-not-friend-india" />
<meta property="og:site_name" content="The Sunday Guardian Live" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-31T20:51:35+00:00" />
<meta property="og:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7.jpg" />
<meta property="og:image:secure_url" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7.jpg" />
<meta property="og:image:width" content="3181" />
<meta property="og:image:height" content="2094" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Russians earlier were friends of the Nehru family, not of India. &nbsp; New Delhi: Is Russia a reliable friend as it has been propagated for the last 70 years? Can we trust Russia anymore? For China, Russia was a trusted friend and a patron of the communist parivar from 1949 to 1960. Then at China’s weakest moment in" />
<meta name="twitter:title" content="Russia is not a friend of India - The Sunday Guardian Live" />
<meta name="twitter:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sundayguardianlive.com\/","name":"The Sunday Guardian Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sundayguardianlive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Guardian Live &raquo; Russia is not a friend of India Comments Feed" href="https://www.sundayguardianlive.com/news/russia-not-friend-india/feed" />
<link id="sundaygurdianlive-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" media="all" type="text/css"></noscript>
<!--[if lt IE 9]>
<link id="sundaygurdianlive-ie8" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-ie8" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" media="all" type="text/css"></noscript>
<![endif]-->
<link id="griwpc-recaptcha-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="griwpc-recaptcha-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" media="all" type="text/css"></noscript>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='https://api.w.org/' href='https://www.sundayguardianlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayguardianlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayguardianlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.sundayguardianlive.com/?p=61391' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Frussia-not-friend-india" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Frussia-not-friend-india&#038;format=xml" />
<script id="speed-up-optimize-css-delivery" type="text/javascript">/* loadCSS. [c]2018 Filament Group, Inc. MIT License */ (function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">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</style>
	  <script>
    window._izq = window._izq || [];
    window._izq.push(["init"]);
  </script>
  <script async src="https://cdn.izooto.com/scripts/14e4148d766b3d09dbda4dccde58b0d27b489b30.js"></script>
  <script type="text/javascript">
    function PrintDiv() {
      var divContents = document.getElementById("dvContents1").innerHTML + document.getElementById("dvContents2").innerHTML + document.getElementById("dvContents").innerHTML;
      var printWindow = window.open('', '', 'height=auto,width=790px');
      printWindow.document.write('<html><head><title>Sundayguardianlive</title>');
      printWindow.document.write("<link rel='dns-prefetch' href='//images.sundayguardianlive.com' /><link rel='dns-prefetch' href='//js.sundayguardianlive.com' /><link rel='dns-prefetch' href='//static.sundayguardianlive.com' />");
      printWindow.document.write('</head><body >');
      printWindow.document.write(divContents);
      printWindow.document.write('</body></html>');
      printWindow.document.close();
      printWindow.print();
    }
  </script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard1', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard2', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-1').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Leaderboard3', [[970, 90], [728, 90]], 'div-gpt-ad-1592052647733-2').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-3').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU1', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-4').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU2', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-5').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU3', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-6').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_Mobile_MPU4', [[300, 250], [250, 250]], 'div-gpt-ad-1592052647733-7').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_Leaderboard', [728, 90], 'div-gpt-ad-1596872378629-0').addService(googletag.pubads());
    googletag.defineSlot('/21673111209/SG_Article_BOC_MPU', [300, 250], 'div-gpt-ad-1596872378629-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>      <script src='https://app.playstream.media/domain/instream/0f23def0-ac69-48f2-8bca-0eb25ce30eaf.js'></script>
  
  <script type="text/javascript">
    ! function(e, t, c, a) {
      if (!e.fwn && (a = "fwn_script", n = e.fwn = function() {
          n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        }, e._fwn || (e._fwn = n), n.queue = [], !t.getElementById(a))) {
        var d = document.createElement("script");
        d.async = 1, d.src = c, d.id = a, t.getElementsByTagName("head")[0].appendChild(d)
      }
    }(window, document, "//asset.fwcdn1.com/js/fwn.js");

    fwn({
      app_id: '6MWF3gi1OL5c7wbjl3Rd7JmAnE2J4hDe',

      open_in: '_iframe',
      placement: 'middle',
      page_type: 'article',
      target: document.getElementById('fwn_videos')
    });
  </script>

<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>

</head>

<body class="post-template-default single single-post postid-61391 single-format-standard">
  <nav class="navbar navbar-expand-lg navbar-light bg-dark">
    <a class="navbar-brand" href="https://www.sundayguardianlive.com"><img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt"logo"></a>
    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
      <i class="fa fa-bars"></i>
    </button>
    <div class="collapse navbar-collapse" id="navbarSupportedContent">
      <ul id="menu-header" class="navbar-nav mr-auto nav"><li id="menu-item-26955" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26955"><a href="https://www.sundayguardianlive.com/./news" class="nav-link">News</a></li>
<li id="menu-item-26956" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26956"><a href="https://www.sundayguardianlive.com/./world" class="nav-link">World</a></li>
<li id="menu-item-27016" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27016"><a href="https://www.sundayguardianlive.com/./investigation" class="nav-link">Investigation</a></li>
<li id="menu-item-28289" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28289"><a href="https://www.sundayguardianlive.com/./business" class="nav-link">Business</a></li>
<li id="menu-item-28290" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28290"><a href="https://www.sundayguardianlive.com/./sports" class="nav-link">Sports</a></li>
<li id="menu-item-28291" class="dropdown nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28291"><a href="https://www.sundayguardianlive.com/opinion" class="nav-link">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28292" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="https://www.sundayguardianlive.com/opinion/archive" class="nav-link">Archive</a></li>
	<li id="menu-item-28293" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28293"><a href="https://www.sundayguardianlive.com/opinion/columnists" class="nav-link">Columnists</a></li>
	<li id="menu-item-28294" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28294"><a href="https://www.sundayguardianlive.com/opinion/editorial" class="nav-link">Editorial</a></li>
	<li id="menu-item-28295" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28295"><a href="https://www.sundayguardianlive.com/opinion/guest-columnists" class="nav-link">Guest Columnists</a></li>
	<li id="menu-item-28296" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28296"><a href="https://www.sundayguardianlive.com/opinion/sacred-texts" class="nav-link">Sacred Texts</a></li>
	<li id="menu-item-33363" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33363"><a href="https://www.sundayguardianlive.com/opinion/letters" class="nav-link">Letters</a></li>
</ul>
</li>
<li id="menu-item-56319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56319"><a href="https://www.sundayguardianlive.com/./legally-speaking" class="nav-link">Legally Speaking</a></li>
<li id="menu-item-28297" class="dropdown nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28297"><a href="https://www.sundayguardianlive.com/./lifestyle" class="nav-link">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://www.sundayguardianlive.com/./travel" class="nav-link">Travel</a></li>
	<li id="menu-item-28299" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28299"><a href="https://www.sundayguardianlive.com/./fashion" class="nav-link">Fashion</a></li>
	<li id="menu-item-28300" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28300"><a href="https://www.sundayguardianlive.com/./food-drink" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-28301" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28301"><a href="https://www.sundayguardianlive.com/./luxury" class="nav-link">Luxury</a></li>
	<li id="menu-item-28302" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="https://www.sundayguardianlive.com/./b-list" class="nav-link">The B-List</a></li>
</ul>
</li>
<li id="menu-item-28305" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.sundayguardianlive.com/e-paper/" class="nav-link">E-Paper</a></li>
<li id="menu-item-30790" class="nav-item subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-30790"><a target="_blank" href="http://www.sunday-guardian.com/subscribe/subscribe.php" class="nav-link">Subscribe</a></li>
</ul>

      <div class="nav-social my-2 my-lg-0">
        <a href="javascript:void(0)" rel="nofollow" id="buttonsearch">
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 512 512" enable-background="new 0 0 512 512" width="20px" height="20px">
            <path d="M495,466.2L377.2,348.4c29.2-35.6,46.8-81.2,46.8-130.9C424,103.5,331.5,11,217.5,11C103.4,11,11,103.5,11,217.5   S103.4,424,217.5,424c49.7,0,95.2-17.5,130.8-46.7L466.1,495c8,8,20.9,8,28.9,0C503,487.1,503,474.1,495,466.2z M217.5,382.9   C126.2,382.9,52,308.7,52,217.5S126.2,52,217.5,52C308.7,52,383,126.3,383,217.5S308.7,382.9,217.5,382.9z" fill="#FFFFFF" />
          </svg>
        </a>
        <a href="https://www.facebook.com/TheSundayGuardian" rel="nofollow">
          <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 112.196 112.196" style="enable-background:new 0 0 112.196 112.196;" xml:space="preserve" width="25px" height="25px">
            <circle style="fill:#3B5998;" cx="56.098" cy="56.098" r="56.098" />
            <path style="fill:#FFFFFF;" d="M70.201,58.294h-10.01v36.672H45.025V58.294h-7.213V45.406h7.213v-8.34
		c0-5.964,2.833-15.303,15.301-15.303L71.56,21.81v12.51h-8.151c-1.337,0-3.217,0.668-3.217,3.513v7.585h11.334L70.201,58.294z" />
          </svg>
        </a> <a href="https://twitter.com/sundayguardian" rel="nofollow">
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 291.319 291.319" style="enable-background:new 0 0 291.319 291.319;" xml:space="preserve" width="25px" height="25px">
            <path style="fill:#26A6D1;" d="M145.659,0c80.45,0,145.66,65.219,145.66,145.66c0,80.45-65.21,145.659-145.66,145.659
		S0,226.109,0,145.66C0,65.219,65.21,0,145.659,0z" />
            <path style="fill:#FFFFFF;" d="M236.724,98.129c-6.363,2.749-13.21,4.597-20.392,5.435c7.338-4.27,12.964-11.016,15.613-19.072
		c-6.864,3.96-14.457,6.828-22.55,8.366c-6.473-6.691-15.695-10.87-25.909-10.87c-19.591,0-35.486,15.413-35.486,34.439
		c0,2.704,0.31,5.335,0.919,7.857c-29.496-1.438-55.66-15.158-73.157-35.996c-3.059,5.089-4.807,10.997-4.807,17.315
		c0,11.944,6.263,22.504,15.786,28.668c-5.826-0.182-11.289-1.721-16.086-4.315v0.437c0,16.696,12.235,30.616,28.476,33.784
		c-2.977,0.783-6.109,1.211-9.35,1.211c-2.285,0-4.506-0.209-6.673-0.619c4.515,13.692,17.625,23.651,33.165,23.925
		c-12.153,9.249-27.457,14.748-44.089,14.748c-2.868,0-5.69-0.164-8.476-0.482c15.722,9.777,34.367,15.485,54.422,15.485
		c65.292,0,100.997-52.51,100.997-98.029l-0.1-4.461C225.945,111.111,231.963,105.048,236.724,98.129z" />
          </svg>
        </a>
      </div>
      <div class="searchbardiv" id="formsearch">
        <form action="/" method="get" id="searchform">
          <div class="input-group">
            <input type="text" name="s" id="searchbox" class="form-control" value="" />
            <div class="input-group-btn">
              <button class="btn-default" type="submit">Search</button>
            </div>
          </div>
        </form>
      </div>
    </div>
  </nav><div class="container article-page">
    <div class="desktop_ad">
        <!-- /21673111209/SG_Article_BOC_Leaderboard -->
        <div id='div-gpt-ad-1596872378629-0'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1596872378629-0');
                });
            </script>
        </div>
    </div>
    <nav aria-label="breadcrumb" role="navigation">
        <ol class="breadcrumb">
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com" itemprop="url"><span itemprop="title">Home</span></a></li>
            <li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news" itemprop="url"> <span itemprop="title">News</span></a></li>
            <li class="breadcrumb-item active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news/russia-not-friend-india" itemprop="url"><span itemprop="title">
                        Russia is not a friend of India                    </span></a></li>
        </ol>
    </nav>
    <div class="article-container">
                                    <div class="article-header">
                    <h1 id="dvContents1" class="article-title">Russia is not a friend of India</h1>
                                        <div class="publish-details">
                        <a href="https://www.sundayguardianlive.com/user/subramanian-swamy"><img width="64" height="64" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/Subramanian-Swamy-100x100.jpg" class="avatar avatar-64 photo" alt="" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/08/Subramanian-Swamy-100x100.jpg 100w, https://www.sundayguardianlive.com/wp-content/uploads/2020/08/Subramanian-Swamy-150x150.jpg 150w" sizes="100vw" /></a>
                        <div class="publish-dt-1">
                            <a href="javascript:void(0)" class="editor-name">Subramanian Swamy </a>
                            <ul class="story-update-details">
                                <li>Published</li>
                                <li>: </li>
                                <li> October 31, 2020, </li>
                                <li> 8:51 pm</li>
                                <li>|</li>
                                <li>Updated</li>
                                <li>: </li>
                                                                    <li>October 31, 2020, </li>
                                    <li> 8:51 PM                                    </li>
                                                            </ul>

                        </div>

                    </div>
                    <!--<div class="addthis_inline_share_toolbox shariing"></div>
                    <button id="nnnnnnssshow" class="btn btn-primary hidden-print" onclick="PrintDiv();"><span class="glyphicon glyphicon-print" aria-hidden="true"></span> Print</button>-->
                    <ul class="social_media_sharing">
                        <li>
                            <iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.sundayguardianlive.com/news/russia-not-friend-india&layout=button_count&size=large&width=110&height=28&appId" width="110" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                        </li>
                        <li>
                            <a href="https://twitter.com/share" class="twitter-share-button" data-url=https://www.sundayguardianlive.com/news/russia-not-friend-india data-via="SundayGuardian" data-text="Russia is not a friend of India" data-size="large">Tweet</a>
                        </li>
                        <li id="whatsapp">
                            <a href="whatsapp://send?text=Russia is not a friend of India - https://www.sundayguardianlive.com/news/russia-not-friend-india" data-text="Russia is not a friend of India" data-action="share/whatsapp/share" class="btn btn-whatsapp"><i class="fa fa-whatsapp" aria-hidden="true"></i> Whatsapp</a>
                        </li>
                        <li id="printBtn">
                            <button class="btn btn-info hidden-print" onclick="PrintDiv();"><i class="fa fa-print" aria-hidden="true"></i> Print</button>
                        </li>
                    </ul>
                </div>

                <div class="article-image" id="dvContents2">
                    <img width="3181" height="2094" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7.jpg 3181w, https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7-300x197.jpg 300w, https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7-768x506.jpg 768w, https://www.sundayguardianlive.com/wp-content/uploads/2020/10/RTX6YDA7-1024x674.jpg 1024w" sizes="100vw" />                    <p class="image-caption">Chinese President Xi Jinping and Russian President Vladimir Putin leave after a session of the St. Petersburg International Economic Forum, Russia on 7 June 2019. REUTERS

</p>
                </div>

                <div class="sgAds">
                    <!-- /21673111209/SG_Article_BOC_MPU -->
                    <div id='div-gpt-ad-1596872378629-1' class="desktop_ad">
                        <script>
                            googletag.cmd.push(function() {
                                googletag.display('div-gpt-ad-1596872378629-1');
                            });
                        </script>
                    </div>
                </div>
                <div class="article-body">
                    <div id="dvContents">
                        <h3><em>Russians earlier were friends of the Nehru family, not of India.</em></h3>
<p>&nbsp;</p></p></p>
<p><strong>New Delhi:</strong> Is Russia a reliable friend as it has been propagated for the last 70 years? Can we trust Russia anymore? For China, Russia was a trusted friend and a patron of the communist parivar from 1949 to 1960. Then at China’s weakest moment in 1960, faced with a gigantic collapse of the ill-conceived Great Forward Movement and a huge famine, when between 16 to 32 million Chinese died due to starvation, Moscow ordered the withdrawal from China all its industrial projects, its blueprints, and technical staff, resulting in the collapse China’s industrial sector.</p></p></p>
<p>China then in the mid-1960s was hit by the chaos created by the Red Guards of the Great People’s Cultural Revolution [1966-77] under Chairman Mao’s direction, disrupting universities, workers’ trade unions, Communist Party structure and social security. Deng Xiaoping was forced to wear a dunce’s cap and asked to clean canteen tables for a living.</p></p></p>
<p>China’s recovery began after Chairman Mao’s demise in 1976, and with Deng Xiaoping returning to the helm of the Chinese Communist Party leadership in 1980. Beijing’s border war with Moscow in 1977 for rival claims on the island Jan Bao Dao in the middle of the Ussuri, a border river, in Siberia, convinced the US leadership to enter into a strategic and economic cooperation with China, as a counterweight to the Soviet Union.</p>
	<!-- Single ad 1 -->
	<div id='sGpt1' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard1 -->
        <div id='div-gpt-ad-1592052647733-0' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-0');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU1 -->
        <div id='div-gpt-ad-1592052647733-4' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-4');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 1 --></p></p>
<p>Thus began the flowering of China’s economy, its international presence, and revamp of universities by joint ventures generously provided by the US for its enlightened national interest to counter the Soviet Union with China on board.</p></p></p>
<p>Soviet Union had sued for peace with US to sideline Chinese collaboration with US, but the concessions that US President Ronald Reagan sought from Moscow, undermined and then unravelled Soviet Union itself in 1991.</p></p>
	<!-- Single ad 2 -->
	<div id='sGpt2' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard2 -->
        <div id='div-gpt-ad-1592052647733-1' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-1');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU2 -->
        <div id='div-gpt-ad-1592052647733-5' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-5');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 2 --></p>
<p>It began with Gorbachev introducing Perestroika [re-structuring of the economy] and Glasnost [openness of dissent]. The Berlin Wall was torn down and Germany united. Poland, Hungary and Czechoslovakia broke free from being Soviet Union’s colonies.</p></p></p>
<p>Finally, in August 1991, the Soviet Union broke, unravelling into 16 countries. The communist propaganda that there was “no poverty in Soviet Union, no unemployment in Soviet Union, and no inflation in Soviet Union” ended with the whimper that “there was no Soviet Union”.</p></p></p>
	<!-- Single ad 3 -->
	<div id='sGpt3' class='sgAds'>
		<!-- /21673111209/SG_Article_Leaderboard3 -->
        <div id='div-gpt-ad-1592052647733-2' class='desktop_ad'>
        	<script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-2');
                });
            </script>
        </div>

        <!-- /21673111209/SG_Article_Mobile_MPU3 -->
        <div id='div-gpt-ad-1592052647733-6' class='mobile_ad'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1592052647733-6');
                });
            </script>
        </div>
	</div>
	<!-- Single ad 3 -->
<p>Moscow is now the capital of Russia only. Formally it is not a communist country. It a de facto dictatorship of Vladimir Putin, who recently won a rigged election to be President of Russia till 2036. Xi Jinping has been elected by the CPC recently for life!</p></p></p>
<p>The transition of Russia has been amazing. First there was the Czarist monarchy called Russia, which the royalty ruled from St Petersburg as capital. Then there emerged through a revolution led by Lenin the Bolshevik state, and after Lenin’s death was followed by Joseph Stalin’s communist Soviet Union with its capital in Moscow. Today there is Putin’s Oligarchic Russia being ruled from Moscow. These the government formations spanned a century since 1920.</p></p></p>
<p>But the bottom line has remained the same—a government led by dictatorship, which is expansionist, an oligarchy and headed for bankruptcy.</p></p></p>
<p>The Indian connection with Russia, that was Soviet Union, was through leaders like Jawaharlal Nehru and his clique, bolstered by bureaucrats educated in Cambridge and Oxford like P.N. Haksar, G. Parthsarathy, Nurul Hasan, and several intellectuals who were weaned by Soviet spies during Stalin’s tenure [that lasted till 1953] such as Kim Philby during our Freedom Struggle.</p></p></p>
<p>This Leftist syndicate adopted the Soviet Union’s economic system known as the “command economy” once India became free. It means the state will enjoy strategic and commanding heights.</p></p></p>
<p>There were others too who influenced Nehru: the Marxist-Leninist minded Krishna Menon, who led Nehru to lead the nation to disaster in our China relations. Another was Edwina Mountbatten [who had a “special relationship” with Nehru], who herself was weaned by a “special friend” and singer Paul Robeson, who in turn had been influenced by communism and Russia.</p></p></p>
<p>Nehru was fooled into thinking that leaders in Moscow were permanent friends, but in fact we Indians were more like “Pavlovian dogs”, that is, those who complied on signals from Moscow.</p></p></p>
<p>The relevance of all this history is that most Indians still think that “Russians” are India’s permanent friends, little realising that in international affairs there are “no permanent friends, no permanent enemies, but only permanent interests of nations”.</p></p></p>
<p>Moreover, Russians earlier were friends of the Nehru family, but not of India. Although clinching proofs are kept in frozen vaults in tight fisted Russian archives, most knowledgeable Indian patriots suspect that Netaji Subash Bose, Lal Bahadur Shastri, Deendayal Upadhyaya, and Sanjay Gandhi were assassinated by the KGB to ensure secure entry into the top positions for Nehru, Indira Gandhi, and Sonia Gandhi.</p></p></p>
<p>Books written by ex KGB agents and Yelstin government intellectuals such as Mitrokhin and Albats establish the KGB connections of the Nehru “dynasty”. Putin is a trained KGB officer turned politician. In 2006 he personally escorted Ms Sonia Gandhi to the Vladimir jail near St Petersburg, where Sonia Gandhi’s father Stephano Maino as Hitler’s army jawan, was taken prisoner during World War II and kept in jail. He was let off early from Vladimir jail by the Russians reportedly because he was cooperative in the KGB interrogation. When Maino returned home to Orbassano, Italy, he renamed his three daughters with Russian names. Antonia became thus Sonia.</p></p></p>
<p>The question thus is: Will Putin’s Russia be a genuine friend of India today in our border war with China? The answer will come when we understand what kind of Russian-Chinese friendship exists today.</p></p></p>
<p>The short answer to the question is “no”. The reason is that it is clear the Russians act according to the interests of China. That is, Russia is a “junior partner” of China. Russia, according to Putin’s 23 October 2020 statement, “could enter into a military alliance with China”.</p></p></p>
<p>Since India purchased the S-400 air to surface rocket attachment for jet fighters in 2018, India has been increasingly relying on Russia for weapons. India appears to have accepted Russia as a de facto mediator in the conflict with China since 18 April 2020 in Ladakh.</p></p></p>
<p>However, this is most inadvisable, since in June 2017, Chinese President Xi Jinping described Russian President Vladimir Putin as “my best friend and colleague”. This was not a casual compliment usually paid at banquets during bilateral summits, and for the media. It was a revelation of the things to come.</p></p></p>
<p>As in his perceptive op-ed piece in the Hindu, our former Foreign Secretary, Vijay Gokhale, IFS, has pointed out, there are “three pillars on which the Sino-Russian partnership rests”. He concludes his well informed analysis, with which this author fully concurs, by saying that “Moscow is in real danger of permanently becoming the ‘junior partner’ of Beijing”.</p></p></p>
<p>At no time since the emergence of the People’s Republic of China in 1949 has such lopsided public bonhomie been seen between leaders of Russia and China.</p></p></p>
<p>Soviet Union, of which Russia was a component, had become a hot enemy of China after 1958 when Chairman Mao launched the Great Leap Forward project.</p></p></p>
<p>To collapse this project, the Soviets led by Khruschev cancelled all the industrial projects that were being implemented to modernise China, and also withdrew all the experts along with the blueprints sent to China.</p></p></p>
<p>Not only did the Great Leap Forward become a disaster for agriculture, but industry got stunted, and because of terrible drought about 16 million to 32 million died in the ensuing famine in 1960-61.</p></p></p>
<p>For the Americans, thus, the road to Beijing got opened. Within the decade of the 1960s, American and Chinese negotiators met in Warsaw, Poland, to work out a thaw in relations.</p></p></p>
<p>In 1972, the US changed its two-decade-old stand and voted to admit China into the United Nations and invited it to take the seat of permanent member with a veto at the UN Security Council. China was greatly benefitted by the US granting it the Most Favoured Trade Clause, thus opening US markets to China, and for Joint Ventures to enable China to produce with its cheap and captive labour, and accelerate Chinese GDP at more than 10-12% growth rate for a decade. China soon rose from 9th position in GDP ranking to second position by the year 2000.</p></p></p>
<p>Today, the Kremlin seems to believe that the road to revival of Russian power and prestige similarly runs through collaboration.</p></p></p>
<p>But China is not of a one-dimensional mind. It had fooled Jawaharlal Nehru with “Hindi Chini Bhai Bhai” as well as in 18 meetings of Xi Jinping with our Prime Minister Narendra Modi.</p></p></p>
<p>Neither Indian PM had any idea what China could do. I had, as a patriotic Indian, been warning BJP since 2017 that China would do what it did.</p></p></p>
<p>Hence, not to be disappointed or feel jilted today firstly a proper appraisal of the Sino-Russian relationship will be critical to our foreign policy calculus. As Mr Gokhale states, the disintegration of the Soviet Union essentially negated the Russian threat in Chinese eyes. Both these trends will likely continue despite the recent tensions in Sino-US relations.</p></p></p>
<p>Sino-Russian partnership currently rests on peace at the frontier, trade and Chinese funds for Russia to escape the effects of US sanctions, and a shared distrust of American democracy and institutions.</p></p></p>
<p>Currently, Sino-Russian trade has more than doubled. Russia’s central bank has increased its Chinese currency reserves from less than 1% to over 15%. Germany is no more the principal supplier of industrial plant and technology to Russia. China is! Action is taking place in multilateral forums such as BRICS, increasingly sophisticated joint military exercises, and pooling of influence with countries such as Iran.</p></p></p>
<p>The S-400 missile system built by Russia and sold to India has Chinese electronics. This has alienated the US, which was about to sell advanced military hardware to India, but has put it on hold because US cannot risk Chinese or Russian espionage in India on advanced US weapons systems.</p></p></p>
<p>Hence, India has to make a choice: Either we partner US strategically or Russia and China together. If we have a conflict with China, Russia therefore cannot be trusted, nor if we do, will the US trust us. Hence, this dream of isolating China by trusting Russia is short-sighted. Russia is no more, if ever since 1992, a friend of India in the sense of standing up with India against China. India, in a border war with China, does not need allies.</p></p></p>
<p>But if China expands the war arena with India, then of course the Quad arrangement with Vietnam, Sri Lanka, Indonesia and other nations can form a grand alliance.</p></p></p>
<p><em>Dr Subramanian Swamy is a sixth term MP. He has taught economics at Harvard and at IIT Delhi, and has been senior Union Cabinet Minister of Commerce and Law &amp; Justice.</em></p></p></p>
<p>&nbsp;</p></p></p>
                    </div>

                    <!-- Single ad 4 -->
                    <div id="sGpt4" class="sgAds">

                        <!-- /21673111209/SG_Article_MPU1 -->
                        <div id='div-gpt-ad-1592052647733-3' class="desktop_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-3');
                                });
                            </script>
                        </div>

                        <!-- /21673111209/SG_Article_Mobile_MPU4 -->
                        <div id='div-gpt-ad-1592052647733-7' class="mobile_ad">
                            <script>
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1592052647733-7');
                                });
                            </script>
                        </div>

                    </div>
                    <!-- Single ad 4 -->

                                    </div>
                    
    </div>

    <div id="fwn_videos" style="margin-bottom:10%;width:100%"></div>

    <div class="frame1">
        <div class="frame-heading">
            <h2 class="frame-title"><span>Related</span></h2>
        </div>
        <div class="card-deck">
                                        <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/Intelligence-Indian-agencies-get-a-BECA-boost-199x112.jpg" alt="Intelligence- Indian agencies get a BECA boost" title="Intelligence- Indian agencies get a BECA boost">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/intelligence-indian-agencies-get-beca-boost">Intelligence: Indian agencies get a BECA boost</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/India-US-milotray-ties-reach-unprecendented-heights-199x112.jpg" alt="India-US milotray ties reach unprecendented heights" title="India-US milotray ties reach unprecendented heights">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/india-us-military-ties-reach-unprecedented-heights">India-US military ties reach unprecedented heights</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/Untitled-design-91-199x112.png" alt="Untitled design (91)" title="Untitled design (91)">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/pending-wage-revision-disappoints-bank-employees">Pending wage revision disappoints bank employees</a></h3>
                    </div>
                </div>
                            <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/10/Chinese-crackers-199x112.jpg" alt="Chinese crackers" title="Chinese crackers">
                    <div class="card-body">
                        <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/chinese-crackers-pandemic-hit-sivakasi-fireworks-industry">Chinese crackers, pandemic hit Sivakasi fireworks industry</a></h3>
                    </div>
                </div>
                    </div>
    </div>

</div>

</div><div class="jumbotron footer">
  <div class="f1">
    <img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt="..." class="rounded-0 img-responsive">
    <ul>
      <li><a href="/about-us">About Us</a></li>
      <li><a href="/contact-us">Contact Us</a></li>

    </ul>
  </div>
  <p class="clearfix">© SUNDAY GUARDIAN LIVE 2020 ALL RIGHTS RESERVED.</p>
</div>

<script type='text/javascript' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/js/html5.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sundayguardianlive.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Le6fiQTAAAAAEjBNnbAD12mnOnytC4XoVzQgPJQ","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/wp-embed.min.js'></script>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58e354d91d106fc8"></script>-->
<!--<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/jquery-3.2.1.min.js"></script>-->
<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/bootstrap.min.js"></script>


<script>
  jQuery('ul.nav li.dropdown').hover(function() {
    jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeIn(500);
  }, function() {
    jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeOut(500);
  });
</script>
<script>
  jQuery('.navbar-toggler').click(function() {
    if (jQuery('#navbarSupportedContent').hasClass("show")) {
      jQuery('#navbarSupportedContent').removeClass('show');
      jQuery('.collapse ').hide();
    } else {
      jQuery('#navbarSupportedContent').addClass('show');
      jQuery('.collapse ').show();
    }
  });
  jQuery('#buttonsearch').click(function() {
    jQuery('#formsearch').slideToggle("fast", function() {
      jQuery('#content').toggleClass("moremargin");
    });
    jQuery('#searchbox').focus()
    jQuery('.openclosesearch').toggle();
  });
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1635/94 objects using disk
Database Caching 1/12 queries in 0.021 seconds using memcached

Served from: www.sundayguardianlive.com @ 2020-11-02 14:54:24 by W3 Total Cache
-->