<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">	
<link rel='dns-prefetch' href='//images.sundayguardianlive.com' />
<link rel='dns-prefetch' href='//js.sundayguardianlive.com' />
<link rel='dns-prefetch' href='//static.sundayguardianlive.com' />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/bootstrap.min.css" media="all" type="text/css"></noscript>
	<link id="fonts-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="fonts-stylea" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/css/font-awesome.min.css" media="all" type="text/css"></noscript>
<!--<link rel="stylesheet" href="/css/font-awesome.min.css">-->
<link href="https://fonts.googleapis.com/css?family=Merriweather:700i,900i|Noto+Serif|Patua+One" rel="stylesheet" defer >
<meta name="google-site-verification" content="-6htuRO1PJvSTlwzAI1Q3MKfNKooCF_7QaKpMkDhXSY" />
<!-- Start Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66705143-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-66705143-1');
</script>
<!-- End Google Analytics -->	
		
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The way astrology views the coronavirus - The Sunday Guardian Live</title>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It is important to keep in mind the old saying, “This too shall pass.” We need to keep our hopes high and pray with faith and belief in the Gods we trust. &nbsp; &nbsp; The Coronavirus has terrified all of us by killing thousands of individuals almost in the whole world. People have been witnessing terrifying and"/>
<link rel="canonical" href="https://www.sundayguardianlive.com/news/way-astrology-views-coronavirus" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The way astrology views the coronavirus - The Sunday Guardian Live" />
<meta property="og:description" content="It is important to keep in mind the old saying, “This too shall pass.” We need to keep our hopes high and pray with faith and belief in the Gods we trust. &nbsp; &nbsp; The Coronavirus has terrified all of us by killing thousands of individuals almost in the whole world. People have been witnessing terrifying and" />
<meta property="og:url" content="https://www.sundayguardianlive.com/news/way-astrology-views-coronavirus" />
<meta property="og:site_name" content="The Sunday Guardian Live" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-04T17:35:59+00:00" />
<meta property="og:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/lead-photo.jpg" />
<meta property="og:image:secure_url" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/lead-photo.jpg" />
<meta property="og:image:width" content="845" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It is important to keep in mind the old saying, “This too shall pass.” We need to keep our hopes high and pray with faith and belief in the Gods we trust. &nbsp; &nbsp; The Coronavirus has terrified all of us by killing thousands of individuals almost in the whole world. People have been witnessing terrifying and" />
<meta name="twitter:title" content="The way astrology views the coronavirus - The Sunday Guardian Live" />
<meta name="twitter:image" content="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/lead-photo.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sundayguardianlive.com\/","name":"The Sunday Guardian Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sundayguardianlive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Guardian Live &raquo; The way astrology views the coronavirus Comments Feed" href="https://www.sundayguardianlive.com/news/way-astrology-views-coronavirus/feed" />
<link id="sundaygurdianlive-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/style.css" media="all" type="text/css"></noscript>
<!--[if lt IE 9]>
<link id="sundaygurdianlive-ie8" rel="preload" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="sundaygurdianlive-ie8" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/css/ie8.css" media="all" type="text/css"></noscript>
<![endif]-->
<link id="griwpc-recaptcha-style" rel="preload" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" type="text/css"><noscript><link id="griwpc-recaptcha-style" rel="stylesheet" href="https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css" media="all" type="text/css"></noscript>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='https://api.w.org/' href='https://www.sundayguardianlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayguardianlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayguardianlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.sundayguardianlive.com/?p=55442' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fway-astrology-views-coronavirus" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayguardianlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayguardianlive.com%2Fnews%2Fway-astrology-views-coronavirus&#038;format=xml" />
<script id="speed-up-optimize-css-delivery" type="text/javascript">/* loadCSS. [c]2018 Filament Group, Inc. MIT License */ (function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			#veer-banne{ margin:0 auto; text-align:center; }

.page-id-42243 img{max-width:100%; height:auto;}
input.wpcf7-form-control.wpcf7-submit {
        right: 8px;
    background: #B5100F;
    border: 0px;
    border-radius: 0px 2px 2px 0px;
    font-size: 14px;
    letter-spacing: 1px;
    height: 33px;
    text-transform: uppercase;
    padding: 0px 10px;
    color: #fff;
    cursor: pointer;
    margin-top: 15px;
}
.container.article-page .article-container .article-image img{height:auto;}
#nnnnnnssshow{float: right;
    margin-top: 10px;
    margin-right: 5px;
    padding: 7px;
    font-weight: normal;cursor:pointer;}
.navbar-expand-lg .navbar-nav .nav-link {
    font-size: 15px;
}
img.avatar.avatar-80.photo.card-img-top {
    height: 64px;
    width: 56px;
}
frame0 .frame2 .card .card-body .card-title {
    font-size: 1.0rem;
}
.article-body img {max-width:100%; height:auto!important;display:block;}
@media only screen and (max-width: 480px){
.jumbotron.footer .f1 img {
    width: 235px;
}
	.jumbotron.footer .f1 ul{float:none;}
	.container.columnist-page .frame0 .main-heading .frame-title span{font-size:1rem}
}
.page-template-front-page .frame4 .card .card-footer a {
    font-size: 12px;
}
.aligncenter{margin:auto;}
figcaption{font-family: 'noto serif',serif;
    font-size: 0.8rem;
    color: #888;
    border-bottom: 1px solid #ddd;
    padding: 0 0 0.6rem 0;
    text-align: center;margin-bottom: 12px;
    margin-top: 12px;}
.shariing{float:right;    margin-top: 0.5rem;}

.subscribe a { color: red !important; }
@media only screen and (max-width:768px) {
	#nnnnnnssshow{display:none;}
.appdiv{margin-right:0;margin-left:0;}
.searchbardiv{position:inherit!important;}
	.search.search-results .container .thumbnail img{width:100%!important;}}
/*search*/
#searchsubmit {
	padding:8px 20px;
	font-size:14px;
	margin-left:10px;
	background:#0e78fc;
	cursor:pointer;
	border-radius:3px;
	color:#fff;
	border:1px solid #888;
}
#searchsubmit:hover {
	background:#c00;
}
.search.search-results .container {
	max-width:1140px;
	width:100%;
	margin-top:100px!important;
	margin:0 auto;
}
.search.search-results .container .panel-heading h1 {
	font-weight:500;
	margin-bottom:25px;
}
.search.search-results .container .thumbnail {
	margin-bottom:30px;
	padding-bottom:30px;
	border-bottom:2px solid #ddd;
}
.search.search-results .container .thumbnail img {
	width:18%;
	height:auto;
	display:inline-block;
	vertical-align:top;
	border-radius:3px;
}
.search.search-results .container .thumbnail .caption {
	width:79%;
	display:inline-block;
	vertical-align:top;
	margin-left:20px;
}
.search.search-results .container .thumbnail .caption a {
	color:#000;
	display:block;
	margin-bottom:10px;
}
.search.search-results .container .thumbnail .caption p a {
	color:#c00;
	margin-top:5px;
}
.search-results .navigation {
	display:inline-block;
	padding-left:0;
	margin:20px 0;
	border-radius:4px
}
.search-results .navigation li a, .navigation li a:hover, .navigation li.active a, .navigation li.disabled {
	text-decoration:none;
	padding:5px 10px!important;
	font-size:12px;
	background-color:#2c3e50!important;
	color:#fff!important;
	border-radius:3px;
	cursor:pointer
}
.search-results .navigation li {
	float:left;
	list-style:none;
	margin:5px 2px
}
.search-results .navigation li a:hover, .navigation li.active a {
	background-color:#3C8DC5!important
}
/*Search_box Css*/
.searchbardiv{
	display: block;
	position: fixed;
	background:#111 ;
	top: 50px;
	right: 0px;
	z-index: 1001;
	padding: 10px;
	margin: 0px;
}
.buttonsearch{
	position: fixed;
	top :18px;
	float: right;
	right: 0px;
	margin-right: 10px;
	background-color: transparent;
	border: 0px;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
}
#formsearch{display: none;}
#searchbox {border-radius:2px; width:300px; height:33px; background:#fff;
	box-shadow: none;
	padding:0px 88px 0px 10px;
	float:right;
	border:0px;
	box-sizing:border-box;
}
#buttonsearch{vertical-align:top; padding-top:4px; display:inline-block;}
.btn-default{ right:8px; background:#b51011; border:0px; border-radius:0px 2px 2px 0px; font-size:14px; letter-spacing:1px; height:33px; text-transform:uppercase; padding:0px 10px; color:#fff; cursor:pointer;}
.btn-default:hover{background-color:#b51011;}
@media only screen and (max-width:991px) {
.searchbardiv{position:inherit!important;}
}
@media only screen and (min-width:992px) and (max-width:1076px) {
	#nnnnnnssshow{display:none;}
	.navbar .nav-social a{display:none;}
}
.desktopads {
    text-align: center;margin-bottom: 16px;
}
img.img-responsive {
    max-width: 100%;
    height: auto;
}
@media screen and (max-width:768px){
	.page-id-42243 .frame0 .frame-heading .frame-title {line-height:inherit;}
.container.photos-page .frame0 .frame-body {
    width: 100%;
}

input.wpcf7-form-control {
    width: 100%;
    border: 1px solid #ddd;
    padding: 5px 10px;
    box-sizing: border-box;
}

select.wpcf7-form-control {
    width: 100%;
}

}		</style>
	<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script async src="https://cdn.izooto.com/scripts/14e4148d766b3d09dbda4dccde58b0d27b489b30.js"></script>
	 <script type="text/javascript">
        function PrintDiv() {
            var divContents = document.getElementById("dvContents1").innerHTML + document.getElementById("dvContents2").innerHTML + document.getElementById("dvContents").innerHTML;
            var printWindow = window.open('', '', 'height=auto,width=790px');
            printWindow.document.write('<html><head><title>Sundayguardianlive</title>');
			 printWindow.document.write("<link rel='dns-prefetch' href='//images.sundayguardianlive.com' /><link rel='dns-prefetch' href='//js.sundayguardianlive.com' /><link rel='dns-prefetch' href='//static.sundayguardianlive.com' />");
            printWindow.document.write('</head><body >');
            printWindow.document.write(divContents);
            printWindow.document.write('</body></html>');
            printWindow.document.close();
            printWindow.print();
        }
    </script>
</head>
<body class="post-template-default single single-post postid-55442 single-format-standard">
<nav class="navbar navbar-expand-lg navbar-light bg-dark">
            <a class="navbar-brand" href="https://www.sundayguardianlive.com"><img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt"logo"></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                 <i class="fa fa-bars"></i>
            </button>
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
            <ul id="menu-header" class="navbar-nav mr-auto nav"><li id="menu-item-26955" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26955"><a href="https://www.sundayguardianlive.com/./news" class="nav-link">News</a></li>
<li id="menu-item-26956" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26956"><a href="https://www.sundayguardianlive.com/./world" class="nav-link">World</a></li>
<li id="menu-item-27016" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27016"><a href="https://www.sundayguardianlive.com/./investigation" class="nav-link">Investigation</a></li>
<li id="menu-item-28289" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28289"><a href="https://www.sundayguardianlive.com/./business" class="nav-link">Business</a></li>
<li id="menu-item-28290" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28290"><a href="https://www.sundayguardianlive.com/./sports" class="nav-link">Sports</a></li>
<li id="menu-item-28291" class="dropdown nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28291"><a href="https://www.sundayguardianlive.com/opinion" class="nav-link">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28292" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28292"><a href="https://www.sundayguardianlive.com/opinion/archive" class="nav-link">Archive</a></li>
	<li id="menu-item-28293" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28293"><a href="https://www.sundayguardianlive.com/opinion/columnists" class="nav-link">Columnists</a></li>
	<li id="menu-item-28294" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28294"><a href="https://www.sundayguardianlive.com/opinion/editorial" class="nav-link">Editorial</a></li>
	<li id="menu-item-28295" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28295"><a href="https://www.sundayguardianlive.com/opinion/guest-columnists" class="nav-link">Guest Columnists</a></li>
	<li id="menu-item-28296" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-opinion-category menu-item-28296"><a href="https://www.sundayguardianlive.com/opinion/sacred-texts" class="nav-link">Sacred Texts</a></li>
	<li id="menu-item-33363" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33363"><a href="https://www.sundayguardianlive.com/opinion/letters" class="nav-link">Letters</a></li>
</ul>
</li>
<li id="menu-item-28297" class="dropdown nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28297"><a href="https://www.sundayguardianlive.com/./lifestyle" class="nav-link">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-28298" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://www.sundayguardianlive.com/./travel" class="nav-link">Travel</a></li>
	<li id="menu-item-28299" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28299"><a href="https://www.sundayguardianlive.com/./fashion" class="nav-link">Fashion</a></li>
	<li id="menu-item-28300" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28300"><a href="https://www.sundayguardianlive.com/./food-drink" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-28301" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28301"><a href="https://www.sundayguardianlive.com/./luxury" class="nav-link">Luxury</a></li>
	<li id="menu-item-28302" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="https://www.sundayguardianlive.com/./b-list" class="nav-link">The B-List</a></li>
</ul>
</li>
<li id="menu-item-28303" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28303"><a href="https://www.sundayguardianlive.com/./culture" class="nav-link">Culture</a></li>
<li id="menu-item-28304" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28304"><a href="https://www.sundayguardianlive.com/./tech" class="nav-link">Tech</a></li>
<li id="menu-item-28305" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.sundayguardianlive.com/e-paper/" class="nav-link">E-Paper</a></li>
<li id="menu-item-30790" class="nav-item subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-30790"><a target="_blank" href="http://www.sunday-guardian.com/subscribe/subscribe.php" class="nav-link">Subscribe</a></li>
</ul>
                
                <div class="nav-social my-2 my-lg-0"> 
					 <a href="javascript:void(0)" rel="nofollow" id="buttonsearch">
      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 512 512" enable-background="new 0 0 512 512" width="20px" height="20px">
        <path d="M495,466.2L377.2,348.4c29.2-35.6,46.8-81.2,46.8-130.9C424,103.5,331.5,11,217.5,11C103.4,11,11,103.5,11,217.5   S103.4,424,217.5,424c49.7,0,95.2-17.5,130.8-46.7L466.1,495c8,8,20.9,8,28.9,0C503,487.1,503,474.1,495,466.2z M217.5,382.9   C126.2,382.9,52,308.7,52,217.5S126.2,52,217.5,52C308.7,52,383,126.3,383,217.5S308.7,382.9,217.5,382.9z" fill="#FFFFFF"/>
      </svg>
      </a>
                        <a href="https://www.facebook.com/TheSundayGuardian" rel="nofollow">
      <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 112.196 112.196" style="enable-background:new 0 0 112.196 112.196;" xml:space="preserve" width="25px" height="25px">
        <circle style="fill:#3B5998;" cx="56.098" cy="56.098" r="56.098"/>
        <path style="fill:#FFFFFF;" d="M70.201,58.294h-10.01v36.672H45.025V58.294h-7.213V45.406h7.213v-8.34
		c0-5.964,2.833-15.303,15.301-15.303L71.56,21.81v12.51h-8.151c-1.337,0-3.217,0.668-3.217,3.513v7.585h11.334L70.201,58.294z"/>
      </svg>
      </a> <a href="https://twitter.com/sundayguardian" rel="nofollow">
      <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 291.319 291.319" style="enable-background:new 0 0 291.319 291.319;" xml:space="preserve" width="25px" height="25px">
        <path style="fill:#26A6D1;" d="M145.659,0c80.45,0,145.66,65.219,145.66,145.66c0,80.45-65.21,145.659-145.66,145.659
		S0,226.109,0,145.66C0,65.219,65.21,0,145.659,0z"/>
        <path style="fill:#FFFFFF;" d="M236.724,98.129c-6.363,2.749-13.21,4.597-20.392,5.435c7.338-4.27,12.964-11.016,15.613-19.072
		c-6.864,3.96-14.457,6.828-22.55,8.366c-6.473-6.691-15.695-10.87-25.909-10.87c-19.591,0-35.486,15.413-35.486,34.439
		c0,2.704,0.31,5.335,0.919,7.857c-29.496-1.438-55.66-15.158-73.157-35.996c-3.059,5.089-4.807,10.997-4.807,17.315
		c0,11.944,6.263,22.504,15.786,28.668c-5.826-0.182-11.289-1.721-16.086-4.315v0.437c0,16.696,12.235,30.616,28.476,33.784
		c-2.977,0.783-6.109,1.211-9.35,1.211c-2.285,0-4.506-0.209-6.673-0.619c4.515,13.692,17.625,23.651,33.165,23.925
		c-12.153,9.249-27.457,14.748-44.089,14.748c-2.868,0-5.69-0.164-8.476-0.482c15.722,9.777,34.367,15.485,54.422,15.485
		c65.292,0,100.997-52.51,100.997-98.029l-0.1-4.461C225.945,111.111,231.963,105.048,236.724,98.129z"/>
      </svg>
      </a>
    </div>
				<div class="searchbardiv" id="formsearch">  
	  <form action="/" method="get" id="searchform">
		  <div class="input-group">
    <input type="text" name="s" id="searchbox"  class="form-control" value="" />
			  <div class="input-group-btn">
          <button class="btn-default"  type="submit">Search</button>
        </div>
		  </div>
</form>
  </div>
            </div>
        </nav><div class="container article-page">
<nav aria-label="breadcrumb" role="navigation">
<ol class="breadcrumb">
<li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com" itemprop="url"><span itemprop="title">Home</span></a></li>
<li class="breadcrumb-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news" itemprop="url"> <span itemprop="title">News</span></a></li>
    <li class="breadcrumb-item active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sundayguardianlive.com/news/way-astrology-views-coronavirus" itemprop="url"><span itemprop="title">
      The way astrology views the coronavirus      </span></a></li>
                </ol>
            </nav>
            <div class="article-container" >
                                      <div class="article-header">
                    <h1  id="dvContents1" class="article-title">The way astrology views the coronavirus</h1>
                                         <div class="publish-details">
                        <a href="https://www.sundayguardianlive.com/user/the-sunday-guardian"><img alt='' src='https://secure.gravatar.com/avatar/1644b41cd25b7a90ad9020b14fc58454?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1644b41cd25b7a90ad9020b14fc58454?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>
                        <div class="publish-dt-1">
                            <a href="javascript:void(0)" class="editor-name">Shashi Bhushan Dubey and A.B. Shukla</a>
                            <ul class="story-update-details">
								<li>Published</li>
                                <li>: </li>
								 <li> April 4, 2020, </li>
                <li> 5:35 pm</li>
								<li>|</li>
                                <li>Updated</li>
                                <li>: </li>
                                                <li>April 4, 2020, </li>
				<li> 5:35 PM                </li>
                                            </ul>
                           
                        </div>
						
                    </div>
					<div class="addthis_inline_share_toolbox shariing"></div>
					
     <button id="nnnnnnssshow" class="btn btn-primary hidden-print" onclick="PrintDiv();"><span class="glyphicon glyphicon-print" aria-hidden="true"></span> Print</button>
   
                </div>
				
                <div class="article-image"  id="dvContents2">
                   <img width="845" height="500" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/lead-photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/lead-photo.jpg 845w, https://www.sundayguardianlive.com/wp-content/uploads/2020/04/lead-photo-300x178.jpg 300w, https://www.sundayguardianlive.com/wp-content/uploads/2020/04/lead-photo-768x454.jpg 768w" sizes="100vw" />                    <p class="image-caption"></p>
                </div>
				
                <div class="article-body">
					<div id="dvContents">
                   <h3><em>It is important to keep in mind the old saying, “This too shall pass.” We need to keep our hopes high and pray with faith and belief in the Gods we trust.</em></h3>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>The Coronavirus has terrified all of us by killing thousands of individuals almost in the whole world. People have been witnessing terrifying and life-threatening visions. To get rid of or to slow it down the attack of this pandemic situation, Prime Minister <a href="http://www.businessworld.in/topics/Narendra-Modi-257">Narendra Modi</a> has announced a 21-day lockdown.</p>
<p>The novel coronavirus has put everything on hold be it economy, growth, or life.</p>
<p>Vedic Astrology, an ancient spiritual science rooted in astronomy, gives us insight into the past and future through the positioning of the celestial bodies, nine planets and the twenty-seven Nakshatras (lunar constellations) in our solar system.</p>
<p>The famous astronomer, Carl Sagan said:<br />
“Science is not only compatible with spirituality: it is a profound source of spirituality.”<br />
<strong><br />
Eclipses:</strong><br />
A Lunar eclipse occurred on 16th July 2019 when the Earth aligned between the Moon and the Sun in a straight line, blocking vital sunrays. The moon’s gravitational pull causes shifts in nature – from tidal waves to tectonic plate movements. The Earth is kept in balance due to the Sun’s effect on the Moon. When there is an eclipse, this balance is disturbed, and as a result, natural calamities occur.</p>
<p>Astrologically, this phenomenon occurs for 4 days and 12 hours when the Sun and Moon are caught between the axis of the Dragon’s Head &amp; Tail (astronomical bodies). The effects are usually felt 45 days before and after the event and it reduces the Pranic life force energy on Earth as the sun’s vital rays are blocked.</p>
<p>We were too busy amongst ourselves to notice Mother Nature’s first warning sign around the time of the July lunar eclipse when calamities began. Australian forest fires burned the plant and animal kingdoms, much more than the Californian fires earlier in the year. This eclipse began the journey of Nature’s lessons for mankind with the killing of trees and animals.</p>
<p>The second warning signal was during the solar eclipse that occurred on 26th December 2019 with six planets conjunct in the zodiac sign of Sagittarius in the eighth house, signifying pandemic events (see Fig. 1). In Vedic Astrology, it is believed that souls will continue to wander the Earth if it dies before its real death-time (Akaal Mrityu). Nature decided to play with the cycle of birth and death with these two eclipses. Surprisingly, it also took the lives of trees and animals, along with humans.<br />
The charts displayed below are a snapshot of the planetary movements happening in the sky at the time of the events in Wuhan, China.</p>
<p>The COVID19 virus was first reported to the World Health Organization on 31st December, four and a half days later. According to a study published in the journal, Nature Medicine, the virus is likely to have been transmitted through Bats or Pangolins with an intermediary host like Civets or Ferrets before finally transmitting to humans. The solar eclipse set the stage this time around for Nature to begin its war on humans.</p>
<p>Only around 14th February 2020, forty-five days after the eclipse, the world began to panic when the infection spread globally affecting thousands of lives. Note the eclipse path (Fig. 2) extending over regions of East Africa, Middle East, South and South-East Asia, including China (Fig. 3), Japan, Korea, Russia, Australia, Europe and USA.<br />
<img class="alignnone size-full wp-image-55448" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/Photo-1.jpg" alt="" width="604" height="347" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/Photo-1.jpg 604w, https://www.sundayguardianlive.com/wp-content/uploads/2020/04/Photo-1-300x172.jpg 300w" sizes="(max-width: 604px) 100vw, 604px" /></p>
<p>Figure 1 &#8211; Astrological chart of the Solar Eclipse in Wuhan, China</p>
<p><img class="alignnone size-full wp-image-55443" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-2.jpg" alt="" width="651" height="345" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-2.jpg 651w, https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-2-300x159.jpg 300w" sizes="(max-width: 651px) 100vw, 651px" /></p>
<p><img class="alignnone size-full wp-image-55444" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-3.jpg" alt="" width="605" height="370" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-3.jpg 605w, https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-3-300x183.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" /></p>
<p>Astrologically, we observed that the COVID19 virus was first conceived on the 4th of November 2019. The Lagna or Ascendant lord, Mercury, was weak in the sixth house signifying diseases, and conjunct the planet Venus, ruler of the twelfth house that signifies hospitals and hidden enemies (viruses).</p>
<p>Sun, the natural life-giver was weak in the sign of Libra. Mercury, the planet that deals with health was also retrograde in the house of diseases (see Fig. 4).</p>
<p><strong><img class="alignnone size-full wp-image-55445" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-4.jpg" alt="" width="644" height="403" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-4.jpg 644w, https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-4-300x188.jpg 300w" sizes="(max-width: 644px) 100vw, 644px" /><br />
Figure 4 – First day of conception &#8211; COVID19 virus</strong><br />
Gandanta Jupiter was at 29 degrees of Scorpio, where lies the poison of the Scorpion (Note &#8211; Gandanta is a spiritual or karmic knot). On 5th November 2019, malefic Jupiter conjoined Saturn and the Dragon’s Tail (denoting viruses) in the house of pandemics. It is interesting to note that the virus could have been born under the star of Ardra or Punarvasu sometime around November 14/ 15th in Wuhan (see Fig. 5).</p>
<p><img class="alignnone size-full wp-image-55446" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-5.jpg" alt="" width="678" height="412" srcset="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-5.jpg 678w, https://www.sundayguardianlive.com/wp-content/uploads/2020/04/figure-5-300x182.jpg 300w" sizes="(max-width: 678px) 100vw, 678px" /></p>
<p><strong>Figure 5 – Second day of conception &#8211; COVID19 virus</p>
<p>Planets and the Virus in 2020</strong><br />
Fast forwarding to 2020, days before Makar Sankranti (a festival in the Hindu Vedic calendar dedicated to the Solar deity (the sun)), Jupiter closely conjoined the Dragon’s Tail between 8th to 10th of January. Its goal of spreading the virus was expanded by Jupiter. This entity brings humiliation first before humility, only then there is a spiritual awakening. Origins of the virus tracing back to exotic animals can be linked to this astronomical body which signifies animals with thin and long tails like Bats and Pangolins.</p>
<p>There was chaos in February when the Dragon’s Tail entered Moola Nakshatra, the star of destruction on 11th February. The Dragon’s Head had previously entered Ardra Nakshatra, the star of sorrows and tears ruled by Rudra, causing great misery and disruption. This planetary transit is known to cause trouble. It occurred 18 ½ years ago in 2001 during the time of 9/11, when terrorists attacked the Twin Towers causing severe respiratory illnesses among victims. The AIDS virus broke out 18 ½ years prior to that in 1982 with a solar eclipse on 21st June of the same year. This time around, it has brought the world to its knees by teaching us that we are not invincible and that we must respect our surroundings, Mother Nature and her beings.</p>
<p>Jupiter signifies knowledge, education, wealth and prosperity. Saturn, the chief justice of the universe, is the planet that releases karmic forces so individuals can walk the Dharmic or right path. The fruits of one’s deeds in past and present lives are judged by this planet.</p>
<p>The last couple of months, Jupiter and Saturn’s journey has created a lot of imbalance in the global economy. Jupiter lost its ability to expand the virus when it joined Saturn in Capricorn on 31st March this year, giving mankind another chance to remedy the situation. This is evident in China with the situation slowly changing now. The malefic influence of the Dragon’s Tail which created the illness for the first time, will greatly diminish as Jupiter moves away from it.</p>
<p><strong>Solar Eclipse by Mercury</strong><br />
Here we may add that people are generally apprehensive of a solar eclipse as it involves the affliction of Sun by Rahu or the Dragon’s Head. However, our teams has studied another kind of solar eclipse that has not caught much attention of the astrologers: the Solar Eclipse by Mercury. It is a significant eclipse and is principally responsible for such incidents.</p>
<p>A Solar Eclipse occurs when a planetary body like Moon comes in between the Earth and the Sun, precisely on the ecliptic plane in a straight line. Although Mercury passes between the Earth and the Sun three times a year, it does not usually align itself exactly on the ecliptic plane to result in a solar eclipse.</p>
<p>However, such an exact alignment is rare and can occur 13 times in a century on average. In addition, this only occurs in the months of May and November, with the November alignment occurring twice as often as the May eclipse. Since Mercury is only a fraction of the size of the Sun, this rare eclipse is not a visible event. From analysing 3000 years of astronomical data, we found a few patterns during a Mercury eclipse. The transits of May occur only at an interval of 13 or 33 years. While the November transits are more frequent and occur at an interval of 7, 13 or 33 years.</p>
<p>The last time this rare Solar-Mercury eclipse took place was in the year 2016 when we heard the news on Brexit and demonetization in India. It also occurred in 2006 during the US economic slump, which later became evident in 2007-08. Prior to that, the 2003 eclipse caused the slump.</p>
<p>There are several other dates in history when major events took place – Argentina’s issues in 1999, US and UK’s slump and the Indian banking crisis in 1993, the oil financial crisis in 1986 and 1973, the Vietnam war in 1970, and much more. If we went back further, the 20th century economic slump happened in 1937, and in 1907 the US faced the Knickerocker Crisis or the Banker’s panic. Whenever there was a Solar eclipse caused by Mercury, the results were never good for the world. Not surprising that this phenomenon took place on 11th of November 2019 and we saw the COVID19 viral outbreak.<br />
<strong><br />
General Forecast</strong><br />
We predict that the severity of the virus will hit its peak in early April and slow down thereafter when Sun, the king of all planets, will enter Aries, slowly giving us strength and immunity. The ones who are already affected will likely continue being ill until this transition is complete.</p>
<p>By the beginning of May, there will be a lot of healing day by day, and we will be in a position to take control over the virus and the death toll.</p>
<p>There will be cures in the form of medicines and vaccines by 30th June 2020.</p>
<p>Around mid-September the potency of the virus will be diluted when the Dragon’s Tail will exit Moola Nakshatra.</p>
<p><strong>Political Forecast</strong><br />
After 15th of May 2020, the world will begin its journey of forgetting this phase and enter a future of growth and expansion. Until then, we predict that the US President will remain in a tense state of mind. He had faced many challenges in 2019– from the impeachment to improper coordination among his staff. The forces of nature will help him after 18th of May 2020 and on his birthday (14th of June), he will gain greater control over his country.</p>
<p>We predict that world leaders like Shinzo Abe, <a href="http://www.businessworld.in/topics/Narendra-Modi-257">Narendra Modi</a>, Vladimir Putin and Donald Trump will rise to the top of their careers. Shinzo Abe, in particular, will emerge as a powerful leader. September onwards, USA will recover from economic slowdown in 6-8 months. Russia and America will work together in joint research in many areas to help mankind. This relationship will help boost both economies and also help bring Russian migrants to the US. This renewed friendship will save Russia’s economy from any effects of a recession. This viral epidemic will strengthen the bond between the two countries and also help improve relations with Europe.</p>
<p>Spain and Italy will recover its economy in 5 years, and Germany in 3 years. United Kingdom, France, South Korea and Ireland will grow in 2 ½ years. Canada, Australia and New Zealand in 2 years. Scandinavian countries like Sweden, Norway, and Finland will not be affected much by the virus. And Brazil will be the least affected. China will be the biggest loser for the next five years with more viral outbreaks. The world will not be the same in the near future. It will be a hard struggle for the rest of the world in the next 3-4 years with an economic and industrial shift on the horizon.</p>
<p>India, USA, Russia, Japan and Korea will work together to make progress. India’s economy will flourish. Mr. <a href="http://www.businessworld.in/topics/Narendra-Modi-257">Narendra Modi</a> will make big changes in fiscal and monetary policies – his dream of making India a 5 trillion economy will become a reality. Indian economy will accelerate its growth by year end and will become very strong in 2021.</p>
<p>What can we do collectively as a united race to overcome this difficult period?</p>
<p>It is important to keep in mind the old saying, “This too shall pass.” We need to keep our hopes high and pray with faith and belief in the Gods we trust.</p>
<p>This is a story of man and nature. In the age of technology, we moved so fast that we forgot our role in the universe, but now is the time to rethink how we operate and make necessary changes. We are the galloping horses and Mother Nature will always hold the reins.</p>
<p>&nbsp;</p>
<p><em>Disclaimer: The article appeared on 4 April 2020 in Business World. The views expressed in the article above are those of the authors&#8217; and do not necessarily represent or reflect the views of this publishing house. Unless otherwise noted, the author is writing in his/her personal capacity. They are not intended and should not be thought to represent official ideas, attitudes, or policies of any agency or institution.</em></p>
</div>
               
<div id="comments" class="comments-area">

	    			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/way-astrology-views-coronavirus#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sundayguardianlive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" name="commentForm" onsubmit="return validateForm();" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><label for="comment">Comment</label><span>*</span><textarea id="comment" class="form-control" name="comment" rows="3" aria-required="true"></textarea><p id="d3" class="text-danger"></p></div><div class="form-group"><label for="author">Name</label> <span>*</span><input id="author" name="author" class="form-control" type="text" value="" size="30" aria-required='true' /><p id="d1" class="text-danger"></p></div>
<div class="form-group"><label for="email">Email</label> <span>*</span><input id="email" name="email" class="form-control" type="text" value="" size="30" aria-required='true' /><p id="d2" class="text-danger"></p></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
		<script>
			/* basic JavaScript form validation */
			function validateForm() {
			var form 	=  document.forms.commentForm,
				x 		= form.author.value,
				y 		= form.email.value,
				z 		= form.comment.value,
				flag 	= true,
				d1 		= document.getElementById("d1"),
				d2 		= document.getElementById("d2"),
				d3 		= document.getElementById("d3");
				
			if (x === null || x === "") {
				d1.innerHTML = "Name is required";
				flag = false;
			} else {
				d1.innerHTML = "";
			}
			
			if (y === null || y === "") {
				d2.innerHTML = "Email is required";
				flag = false;
			} else {
				d2.innerHTML = "";
			}
			
			if (z === null || z === "") {
				d3.innerHTML = "Comment is required";
				flag = false;
			} else {
				d3.innerHTML = "";
			}
			
			if (flag === false) {
				return false;
			}
			
		}
	</script>	

</div><!-- #comments -->
            </div>
                     </div>
        <div class="frame1">
                <div class="frame-heading">
                    <h2 class="frame-title"><span>Related</span></h2>
                </div>
                <div class="card-deck">
                                             	
                    <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/p1-199x112.jpg"  alt="p1" title="p1"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/new-india-needs-grand-reconstruction-budget">New India needs a Grand Reconstruction Budget</a></h3>
                        </div>
                    </div>
                  	
                    <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/04/indian-flag-story-size_647_081515021254-199x112.jpg"  alt="indian-flag---story-size_647_081515021254" title="indian-flag---story-size_647_081515021254"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/new-india-must-move-far-away-tragic-past">New India must move far away from its tragic past</a></h3>
                        </div>
                    </div>
                  	
                    <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/03/LADHAK-199x112.jpg"  alt="LADHAK" title="LADHAK"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/fear-mongering-booming-sector">Fear-mongering is the only booming sector</a></h3>
                        </div>
                    </div>
                  	
                    <div class="card">
                    <img class="card-img-top" src="https://www.sundayguardianlive.com/wp-content/uploads/2020/03/NALAPAT-199x112.jpg"  alt="NALAPAT" title="NALAPAT"> 
                        <div class="card-body">
                            <h3 class="card-title"> <a href="https://www.sundayguardianlive.com/news/radar-rise-fraud-related-covid-19">On My Radar: Rise in fraud related to COVID-19</a></h3>
                        </div>
                    </div>
                                  </div>
            </div>
		</div> <div class="jumbotron footer">
            <div class="f1">
                <img src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/img/logo13.png" alt="..." class="rounded-0 img-responsive">
                <ul>
                    <li><a href="/about-us">About Us</a></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    
                </ul>
            </div>
            <p class="clearfix">© SUNDAY GUARDIAN LIVE 2020 ALL RIGHTS RESERVED.</p>
        </div>

<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/assets/js/html5.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.sundayguardianlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sundayguardianlive.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Le6fiQTAAAAAEjBNnbAD12mnOnytC4XoVzQgPJQ","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' async='async' src='https://www.sundayguardianlive.com/wp-includes/js/wp-embed.min.js'></script>

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58e354d91d106fc8"></script>
<script async src="https://www.sundayguardianlive.com/wp-content/themes/sundayguardinlive/js/bootstrap.min.js"></script>
<script>
	jQuery('ul.nav li.dropdown').hover(function() {
  jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeIn(500);
}, function() {
  jQuery(this).find('.sub-menu').stop(true, true).delay(200).fadeOut(500);
});
	</script>
    <script>
			jQuery('.navbar-toggler').click(function() {
				if ( jQuery( '#navbarSupportedContent' ).hasClass( "show" ) ) {
					jQuery('#navbarSupportedContent').removeClass('show');
			jQuery('.collapse ').hide();
				}else{
			jQuery('#navbarSupportedContent').addClass('show');
			jQuery('.collapse ').show();
				}
			});
		jQuery('#buttonsearch').click(function(){
   jQuery('#formsearch').slideToggle( "fast",function(){
	 jQuery( '#content' ).toggleClass( "moremargin" );
	} );
	jQuery('#searchbox').focus()
	jQuery('.openclosesearch').toggle();
});
        </script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1651/100 objects using disk
Database Caching 1/15 queries in 0.024 seconds using memcached

Served from: www.sundayguardianlive.com @ 2020-04-04 17:36:05 by W3 Total Cache
-->